Find the answer to your Linux question:
Results 1 to 5 of 5
Hi, I have downloaded files from Azureus, these files are all mpc files. How to play this files in AmaroK? http://www.musepack.net This link is where to find the codec but ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2004
    Posts
    24

    mpc files


    Hi,
    I have downloaded files from Azureus, these files are all mpc files. How to play this files in AmaroK? http://www.musepack.net This link is where to find the codec but the problem is I do not know how to relate it with my AmaroK.
    Thank you for your offers.

    p.s.: If there is converter to MP3 which can run under linux, it will work for me too.
    I found a prgram MPC2MP3.exe, executed with wine, but the program did not work as I expected

  2. #2
    Linux Engineer jledhead's Avatar
    Join Date
    Oct 2004
    Location
    North Carolina
    Posts
    1,077
    have you tried xmms? (not to sway you from AmaroK)

    with xmms you can install xmms-mp3 xmms-mpc......

  3. #3
    Just Joined!
    Join Date
    Aug 2004
    Posts
    24
    I have installed the xmmss' rpm, I can play files, but you know, I can not ./compile.....make....make install anything. I have installed althe g++, cc etc. rpms, anything you can imagine, but this lovely distro does not wil to compile anyting on my pc. Thats why I am planning to pass to Suse

  4. #4
    Just Joined!
    Join Date
    Nov 2004
    Posts
    1
    Musepack is being worked into the gstreamer plugins CVS right now, so support is forthcoming.

  5. #5
    Linux Guru
    Join Date
    Mar 2003
    Location
    Wisconsin
    Posts
    1,907
    Cevis, I had troubles compliling some programs with MDK 10.1C myself. Try upgrading to 10.1 O.

    Jeremy
    Registered Linux user #346571
    "All The Dude ever wanted was his rug back" - The Dude

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •