Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 12
When I turn off my computer, this sound comes. Also when I am in a text editor program, and hold down backspace till it can't go longer back. The same ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2008
    Posts
    16

    [SOLVED] Anoying biip sound when turning off pc


    When I turn off my computer, this sound comes. Also when I am in a text editor program, and hold down backspace till it can't go longer back.
    The same thing happens when I do this in the terminal.

    Before I have opened the blacklist.conf and added "blacklist pcspkr" in a own line. This have worked before when I used sabayon 5.0. But it didn't seem to work with 5.2.

    Any ideas on how I can remove this sound?

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    If you are sure it's not an alarm indicating some kind of problem or error, you could simply disconnect the PC speaker as an option if other fixes aren't working. My last computer case came without any internal speaker and I've not missed it a bit.
    oz

  3. #3
    Just Joined!
    Join Date
    Aug 2008
    Posts
    16
    Quote Originally Posted by ozar View Post
    If you are sure it's not an alarm indicating some kind of problem or error, you could simply disconnect the PC speaker as an option if other fixes aren't working. My last computer case came without any internal speaker and I've not missed it a bit.
    Well, the sound disappear when I turn off the speakers. But I also want to be able to listen to music, watch videos on youtube with sound etc.
    I only want the annoying sound to go away.

  4. #4
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Quote Originally Posted by altairz View Post
    Well, the sound disappear when I turn off the speakers. But I also want to be able to listen to music, watch videos on youtube with sound etc.
    I only want the annoying sound to go away.
    Oh, I see... I thought you were saying that it's only happening with the internal PC speaker. Most applications that have sounds have some way of turning them off or changing the tones made, and depending on the desktop environment that you are using, you can usually turn on/off sounds or the tones generated through the system configuration control panel.
    oz

  5. #5
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Location
    Desert
    Posts
    3,993
    I don't run Kubuntu. But I had a squeal whenever using backspace key on my AntiX 8.5 install on IBM T23 Laptop with internal mic. Had to turn down mic volume in alsamixer for it to cease and mute mic boost. Not sure since you run Kubuntu or if you have mic at all if this will fix your problem.

    Edit: I run; Sound: Advanced Linux Sound Architecture Version 1.0.21
    Linux Registered User # 475019
    Lead,Follow, or get the heck out of the way. I Have a Masters in Raising Hell
    Tech Books
    Free Linux Books
    Newbie Guide
    Courses at Home

  6. #6
    Just Joined!
    Join Date
    Aug 2008
    Posts
    16
    Quote Originally Posted by rokytnji View Post
    I don't run Kubuntu. But I had a squeal whenever using backspace key on my AntiX 8.5 install on IBM T23 Laptop with internal mic. Had to turn down mic volume in alsamixer for it to cease and mute mic boost. Not sure since you run Kubuntu or if you have mic at all if this will fix your problem.

    Edit: I run; Sound: Advanced Linux Sound Architecture Version 1.0.21
    In alsamixer, I have "master" and "capture". Master is changing when I adjust the volume, put capture dosn't move at all. What is really capture, and could that be the one making the sound?
    I had the same alsa version as you.

    But what makes you think I use kubuntu? I use Sabayon :P

  7. #7
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Location
    Desert
    Posts
    3,993
    But what makes you think I use kubuntu? I use Sabayon :P
    Because I didn't know what Linux version you were running so I used a little psychology to get you to state which distro. :P

    LOL. That aside. Capture is tied in with mic. The m key on your keyboard will mute and unmute capture when you cursor over to it in alsamixer, The space bar will give you control over l/r channels also when you are in capture. Using the tab key will cycle alsmixer through different settings. Hope that helps ya.

    I never ran sabayon. Booted it up once and was over whelmed by all the eye candy and gazillion applications. Cool Distro though.
    Linux Registered User # 475019
    Lead,Follow, or get the heck out of the way. I Have a Masters in Raising Hell
    Tech Books
    Free Linux Books
    Newbie Guide
    Courses at Home

  8. #8
    Just Joined!
    Join Date
    Aug 2008
    Posts
    16
    Quote Originally Posted by rokytnji View Post
    Because I didn't know what Linux version you were running so I used a little psychology to get you to state which distro. :P

    LOL. That aside. Capture is tied in with mic. The m key on your keyboard will mute and unmute capture when you cursor over to it in alsamixer, The space bar will give you control over l/r channels also when you are in capture. Using the tab key will cycle alsmixer through different settings. Hope that helps ya.

    I never ran sabayon. Booted it up once and was over whelmed by all the eye candy and gazillion applications. Cool Distro though.
    As you see in the picture, it says "00" under the master item. And if I click "m", it will change to "mm", so that it is muted.
    In capture, there are no "00" or "mm" signs. So how do I mute it then? Or can I turn down the volume on it?

    But it seems like capture might be the problem. Cause when I muted master, the annoying sound was still there.

    Yeah, it's a cool distro, and still has a lot of eye candy :P
    Attached Images Attached Images

  9. #9
    Linux Guru rokytnji's Avatar
    Join Date
    Jul 2008
    Location
    Desert
    Posts
    3,993
    In capture, there are no "00" or "mm" signs. So how do I mute it then? Or can I turn down the volume on it?
    Too weird. I just went into my alsa mixer. I was able to mute, change volumes, etc,.... in capture on Mine. Noticed I have more sliders than you also.

    Check mic also. There should be in red letters above mic saying capture also.
    Try turning down all mic sliders also.
    Linux Registered User # 475019
    Lead,Follow, or get the heck out of the way. I Have a Masters in Raising Hell
    Tech Books
    Free Linux Books
    Newbie Guide
    Courses at Home

  10. #10
    Just Joined!
    Join Date
    Aug 2008
    Posts
    16
    Quote Originally Posted by rokytnji View Post
    Too weird. I just went into my alsa mixer. I was able to mute, change volumes, etc,.... in capture on Mine. Noticed I have more sliders than you also.

    Check mic also. There should be in red letters above mic saying capture also.
    Try turning down all mic sliders also.
    Don't think I have mic in alsamixer. I clicked "F5" so it should show all, and those two was all I had in alsamixer.

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •