Find the answer to your Linux question:
Results 1 to 2 of 2
Hi, Recently installed Linux Mint 8 and now, in IRSSI, Ctrl+3 produces a tiny number 3 (cubed sign) instead of switching to view 3...it's annoying and means I can't really ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2010
    Posts
    2

    Keyboard query regarding tiny number 3s!!


    Hi,

    Recently installed Linux Mint 8 and now, in IRSSI, Ctrl+3 produces a tiny number 3 (cubed sign) instead of switching to view 3...it's annoying and means I can't really use IRC as I like to

    How do I disable the keymapping that's doing that? I've looked to no avail...

    Ta!

  2. #2
    Linux Engineer nujinini's Avatar
    Join Date
    Apr 2009
    Posts
    1,274
    Quote Originally Posted by katmai View Post
    ...it's annoying and means I can't really use IRC as I like to
    Hello!

    In MInt 7, the irc chat can be found in the start menu > all > irc chat.
    How do I disable the keymapping that's doing that? I've looked to no avail...
    I'm not sure about this one. Have you tried reading through this?

    Good luck!
    nujinini
    Linux User #489667

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •