Hi folks,

Ubuntu 10.04-1 64-bit
HD - 1T SATA3

I ran graphic installation installing Ubuntu-10.04-1 desktop from Live CD

The partition on the new HD is as follow;
Code:
/root
/home
/kvm
(kvm is for keeping the guests of KVM, the virtualizer)

Installion went through without problem abd Ubuntu started finally. But I can't find the /home and /kvm partitions.

Therefore I ran the Live CD booting up the PC

$ sudo fdisk -l
Code:
Disk /dev/sda: 1000.2 GB, 1000204886016 bytes
255 heads, 63 sectors/track, 121601 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Sector size (logical/physical): 512 bytes / 512 bytes
I/O size (minimum/optimal): 512 bytes / 512 bytes
Disk identifier: 0x000c92e3

   Device Boot      Start         End      Blocks   Id  System
/dev/sda1               1      118707   953510912   83  Linux
/dev/sda2          118707      121602    23248897    5  Extended
/dev/sda5          118707      121602    23248896   82  Linux swap / Solaris

$ sudo mount -t ext4 /dev/sda1 /mnt
$ ls /mnt/
Code:
bin   etc         lib    lost+found  opt   sbin     sys  var
boot  home        lib32  media       proc  selinux  tmp  vmlinuz
dev   initrd.img  lib64  mnt         root  srv      usr
$ df -h /mnt/
Code:
Filesystem            Size  Used Avail Use% Mounted on
/dev/sda1             896G   52G  799G   7% /mnt
It seems /home and /kvm not existing, only /root taking almost the complete HD. Pls advise how to check. Whether I did something wrong during partitioning? If YES, I will do it again running fdisk to partition the HD instead of using the GUI commands on the Live CD. TIA

B.R.
satimis