Find the answer to your Linux question:
Results 1 to 4 of 4
I tried to install Debian 3 at my pc, and while it worked, it only installed the basic system. When it goes trying to install the "everyday-use" packages it cames ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2010
    Posts
    8

    Can't install any linux distro except basic Debian


    I tried to install Debian 3 at my pc, and while it worked, it only installed the basic system.
    When it goes trying to install the "everyday-use" packages it cames with this message:
    Some error ocurred while unpacking. I am going tp configure the packages that were installed.
    This may result in duplicate errors or erros caused by missing dependencies.
    This is ok, only the erros above this message are important. Please fix them and Install again.
    Press enter to continue
    When I do it try again, followed by messages complaining that NPTL needs kernel 2.6, that I should
    upgrade before updatting glic, how use apt to do it tec. And then goes back to:
    "Some error ocurred etc"



    The second problem is that my largest partition /dev/hda5,
    which is working with xfs was not detected, there is nothing in fstab. And this is my biggest problem,
    because I have vital data there and I ain't able to acess it no matter what,
    as I describe more detailed in final part of my message.



    The third prolem is that, despite what the debian installer tells me,
    are sympton of a much more deeper and serious issue.
    This Debian installation is my fourth and only slightly well suceed installation of a distro.
    It al begain when I was rebooting my ubuntu installation to change some video setings,
    when it corrupted the xfs file-ssytem and forced me install it again.
    Since I don't have the Ubuntu cd into my hands, I tried other distributions:

    Mandrake 9: It installed but comes with [quote] Error 28: Selected item cannot fir into memory[/quote
    when I try to boot it up

    Slax: Hangs up at the line
    cups: started scheduler
    Kubuntu:
    (initramfs) mount: mounting /dev/loop0 on filesystem.squashfs failed:
    Input/output error.
    (init ramfs) can not mount /dev/loop0 (/cdrom/casper/filesystem.squashf) on //filesystems.squashfs
    All the lines appears when I try to boot up from the cd
    The last line is the only that shows up when I try to install Kubuntu.


    Anyone has any idea abot what can be going on? I need to urgently find a way to acess the partition not detected.

    Thnaks for the help

  2. #2
    Linux Guru
    Join Date
    Jul 2008
    Posts
    4,205
    Since you are running Debian Woody which

    > Apparently, the repository no longer exists?
    >
    > That appears to be so. From http://www.debian.org/releases/woody/:
    > 'Debian GNU/Linux 3.0 has been obsoleted by Debian GNU/Linux 3.1
    > (sarge). Security updates have been discontinued as of the end of June
    > 2006.'
    > And a quick look at ftp://ftp.debian.org/debian/dists confirms that
    > there is no woody repository anymore.

    You can still grab the packages from archive.debian.org but you should
    better consider to upgrade to sarge or even etch depending on the intended
    use of the system.
    You need to give details on your computer specs so members can help you also.

    When it goes trying to install the "everyday-use" packages
    everyday-use is not descriptive also. You must be specific about what packages you are trying to install also. Hard to help without details.

    If you are determined to run Debian Woody. This link is for Debian package archives below.

    Index of /debian-archive
    Anyone has any idea abot what can be going on?
    Not me. You are running a dead distro on a unknown computer trying to install unknown packages trying to boot a unknown Kubuntu version (lots of Kubuntus out there also) and a unknown Slax version. Mandrake 9 (which is unsupported also) and Debian 3 (which is Woody and has been unsupported also) are the only 2 distros that show version numbers. Maybe with some more details like computer make and model plus it's specs (processor,ram,hard drive specs, video card specs) one of us might get a clue on how to advise you.

    Howdy and Welcome to the Forum, Colt.

  3. #3
    Just Joined!
    Join Date
    Oct 2010
    Posts
    8
    The pc is an Athlon XP on a Asus a7n266VN, using the integrated geforce2, 512 of memory, with an idea hard disk.

    "Everyday-use" is a bad description for the packages offered in the second phase of installation, or in another words, anything that doesn't belong to the base system

    The KUbuntu is the latest offered in the Kubuntu site

  4. $spacer_open
    $spacer_close
  5. #4
    Just Joined!
    Join Date
    Oct 2010
    Posts
    8
    I just find out that the reason /dev/hda5 is not detected is because Dedian woody does not support xfs. I will see if I can upgrade it to another version so that I can recover my important files

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •