Find the answer to your Linux question:
Results 1 to 5 of 5
I have smoothwall running as my firewall etc. However at the moment I am only using one of my two ISDN channels even though my ISP will allow both to ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Apr 2003
    Posts
    19

    Smoothwall anybody?


    I have smoothwall running as my firewall etc. However at the moment I am only using one of my two ISDN channels even though my ISP will allow both to be connected.

    I have tried to find the answer to this on the smoothwall site ut have had no joy. I know that the ISP settings are right and that the ISP does allow a dual channel connection as I have done this via the USB TA that is part of the Homehighway box.

    My reason for not using this connection is due to the protection that smoothwall gives me and because of the ease of my network connection to access the network.

  2. #2
    Linux Guru
    Join Date
    Apr 2003
    Location
    London, UK
    Posts
    3,284
    Hmm...

    I dont know much about smoothwall, but i have done some digging around and so far i have been unable to find any mention of dual bonding your ISDN channels.

    There also seems to be a lack of info on google for the terms i was using.

    Only thing i can really suggest at this point would be to jump on IRC and connect to: irc.smoothwall.org port: 6667 and go into #gplsupport and ask there.

    You may want to try their mailing list if your not very fond of IRC: http://www.smoothwall.org/interact/

    Jason

  3. #3
    flw
    flw is offline
    Linux Engineer
    Join Date
    Mar 2003
    Location
    U.S.A.
    Posts
    1,025
    Have you been able to run with dual channels without a firewall using your current ISP as a test? This is just to eliminate your isp and local setup. I asume you have but just wanted to verify it.
    Dan

    \"Keep your friends close and your enemies even closer\" from The Art of War by Sun Tzu\"

  4. #4
    Just Joined!
    Join Date
    Apr 2003
    Posts
    19
    fastlanwan

    I have tried the dual channel on the ISP via the USB homehighway connection and yes it does dual bond no problem. This, as far as I am concerned is a smoothwall issue/configuration matter.


    Jaguar

    Thanks for the advice - if I do get an answer I will come back and let you all know what it is.

  5. #5
    Just Joined!
    Join Date
    Apr 2003
    Posts
    19
    I went onto irc and I now have the answer. This is all to do with priority settings. When Smoothwall is installed the second channel will not become active until the first has been fully used.

    to alter this edit /etc/ppp/ibod.cf and set :
    STAYUP 1 # Keep all channels up once they have connected
    STAYUP_TIME 0 # Never close it down

    See http://www.quarkav.com/SmoothWallGPL/Connexion_1.6.php

    For more info

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •