Hello,

I am currently stumped on trying to install GIMP 2.0.6 on my RH9 server. You probably asking yourself, why is he still using RH9 instead of the latest Fedora Core release or other distros? Reason is, I'm using a Promise Fasttrak S150 SX4 sata raid controller to house a RAID5 filesystem. Anyway, I'm having problems installing the latest GTK, ATK, glib, and Pango libraries. I successfully installed (well, thought I did) glib-2.4.7 and atk-1.6.1 from source using the common following commands as root:

./configure
make
make install

After following through with the install process the system is destined to not recognize the latest software suites. Also, GTK requires that latest version of Pango to be installed before it can be compiled, but Pango also requires the latest version of GTK to be installed before it can be compiled. As I was researching for a way to install the packages I came across pkg-config. I lightly skimmed it and it looks like its worth looking into but as of right now I am just grasping at straws.

Any help with this would be greatly appreciated.


Thanks,

Jon