Find the answer to your Linux question:
Results 1 to 2 of 2
Hello every body. I have a laptop sony vaio vgn-cr260a with Ubuntu Lucid Lynx installed on it. Today I tried to plug the internet wire and it freezed completely. After ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Oct 2009
    Location
    Rio de Janeiro, Brazil
    Posts
    8

    My sony vaio laptop do not start


    Hello every body. I have a laptop sony vaio vgn-cr260a with Ubuntu Lucid Lynx installed on it. Today I tried to plug the internet wire and it freezed completely. After desconnecting it I tried to start again but I`ve got the following messages

    mount mounting /dev /root/dev failed No such file or directory
    mount mounting /sys /root/sys failed No such file or directory
    mount mounting /proc /root/proc failed No such file or directory
    Target filesystem doesn`t have /sbin/init.
    No init found. Try passing init= bootarg

    Well then I tried to start directly from a Lucid Lynx CD installer getting the same messages. After that I tried to start from a systemrescuecd-x86-1.64 getting the same messages. So now I don`t know even how to reinstall Lucid Lynx on it if it were necessary.I have some relevant information on this laptop. I`ll appreciate any sugestions.

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Hello

    Sorry, but you are going to need to read the forum rules again because duplicate threads are not allowed and 4 other duplicates that you've posted have already been removed:

    http://www.linuxforums.org/forum/lin...ums-rules.html

    Please feel free to continue any discussion on this subject in your original thread.

    Thank you.

    Locking...
    oz

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •