Find the answer to your Linux question:
Results 1 to 5 of 5
The Intel Mobile Core 2 Duo T5500 is a 64 bit processor. This laptop came with windows XP. So I have a dual boot setup and I thought I would ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2010
    Posts
    40

    64 bit vs 32 bit on Intel Mobile Core 2 Duo T5500 and display issues.


    The Intel Mobile Core 2 Duo T5500 is a 64 bit processor. This laptop came with windows XP. So I have a dual boot setup and I thought I would try running a 64bit version of linux. First and foremost, Is there a performance difference?

    Also, am I going to run into any driver issues? I have the ATI Mobility Radeon X1300. From what I read there aren't many driver support related issues with 64bit on Linux because it is open source and has many people writing software/drivers for it. The reason I am asking this stuff is because I am having some issues. I switched over to a 64bit version of Backtrack 5 and the systems seems to be a little more finicky than before.

    I was recently trying to embed a terminal into the desktop so I install devilspie and tried to get that to work but no luck. I uninstalled i and then tried to use compiz to do it. I installed compiz and it wont work properly.

    So that didn't really work so I uninstalled it and noticed that all the windows go stripped clean of all the borders and such. So every window that I brought up was essentially embedded with no toolbars and no way to move them or re-size them.

    I thought maybe it was a driver issue so I tried to install a ATI driver using apt-get(I'll get the name of the package in a sec) but it said that there was an error encountered when trying to install the packages. So whats going on?

    I apologize if this post seems a little jumbled. I am trying make sense of all this.
    Last edited by goldfish777; 09-29-2011 at 03:29 PM.

  2. #2
    Just Joined!
    Join Date
    Feb 2010
    Posts
    40
    Here is the error output that was encountered when trying to install the driver packages:
    Code:
    Errors were encountered while processing:
     fglrx
     fglrx-amdcccle

  3. #3
    Just Joined!
    Join Date
    Feb 2010
    Posts
    40
    I messed around and bit and manged to stumble upon the fix. So all it good.

  4. $spacer_open
    $spacer_close
  5. #4
    Linux Engineer MASONTX's Avatar
    Join Date
    May 2010
    Location
    Mason Texas
    Posts
    934
    Would you share the fix? That way someone with the problem who searches the threads can find the answer.
    Registered Linux user #526930

  6. #5
    Just Joined!
    Join Date
    Feb 2010
    Posts
    40
    So basically the two packages fglrx, and fglrx-amdcccle were causing a conflict. I installed them and then uninstalled devilspie and conpiz. From there i installed the guake terminal which suites my needs quite well and ditched trying to embed a terminal. As for how finicky Backtrack is, its just because the system itself is finicky. For all the tools to work on the same system they had to make changes to the system and because of that it is finicky not because I'm running a 64bit version.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •