Find the answer to your Linux question:
Results 1 to 8 of 8
When I boot into Xubuntu, the "Display" configuration box shows up FIVE OF THEM, (I guess so I can choose the best resolution for the screen??) I'm Running Xubuntu XFCE ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2007
    Posts
    20

    multiple"Display" configuration screens showing upon booting


    When I boot into Xubuntu, the "Display" configuration box shows up FIVE OF THEM, (I guess so I can choose the best resolution for the screen??)

    I'm Running Xubuntu XFCE on an Asus 1005 netbook, dual booted with XP

    A few days ago I had it hooked to my TV with a RGB cable and was using the F8 key (external monitor) to use the TV as an external monitor, with limited success, and ever since have had this problem. I have to "close" them or hit the X to close each of them every time. Thanks in advance, digging out in NE Kansas

  2. #2
    Just Joined!
    Join Date
    Dec 2007
    Posts
    20
    bump, I haven't figured it out yet, Thanks in advance

  3. #3
    Just Joined!
    Join Date
    Dec 2007
    Posts
    20
    bump, can anyone tell me why these keep coming up? Thanks

  4. $spacer_open
    $spacer_close
  5. #4
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Quote Originally Posted by Kansasman View Post
    bump, can anyone tell me why these keep coming up? Thanks
    I'm guessing no one has ever had this problem or doesn't know where to begin to help.
    Do you have an xorg.conf file? If you do, you might try renaming it to xorg.conf.old and then try booting xorg without a .conf file. If it doesn't help you can easily rename the file back and look some where else.
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  6. #5
    Just Joined!
    Join Date
    Dec 2007
    Posts
    20
    Thanks so much for your reply! I found xorg.confd in usr/share/X11, renamed it to xorg.confold, rebooted, and my wireless mouse, keyboard would not work. Had to put puppy linux on a flash drive (and then remember how to use it) to go back in and change the file name back, and now back at square one. Open to all suggestions, the learning curve is very curvy.

    Anywhere near Mineral Wells, TX? Thanks again

  7. #6
    Just Joined!
    Join Date
    Dec 2007
    Posts
    20
    bump, and I guess I should ask where the xorg.conf file is supposed to be, since mine is in the USR file and not the ETC file. Thanks

  8. #7
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Check in /etc/X11/Xorg.conf

    Sent from my SPH-D710VMUB using Tapatalk 2
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  9. #8
    Just Joined!
    Join Date
    Dec 2007
    Posts
    20
    For those who might find this thread for the same problem, I fixed the problem by going to:


    Settings Manager > Session and Startup > Application Autostart (or session)

    and changed something, can't remember exactly what, possibly unchecking XFCE settings helper, rebooting, and rechecking it. Or, under Session, going to XFCE4-panel, go the right and left click on whatever word is there, and changing it to "immediately". Thanks for the help, and hope this helps someone.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •