Find the answer to your Linux question:
Results 1 to 5 of 5
I'll try to be brief and to the point. I bought a laptop off ebay listed as "has bios password"...Turns out it had a bios supervisor password and a windows ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2013
    Posts
    4

    New Laptop Conundrum!!! OS locks down.


    I'll try to be brief and to the point. I bought a laptop off ebay listed as "has bios password"...Turns out it had a bios supervisor password and a windows password. Long story short, I managed to remove both passwords and ended up formatting the hard drive after figuring out it had a password protected version of Deep Freeze, ugh! Upon reinstalling windows 7 everything was hunky dory for a couple hours, but then out of the blue a white screen takes over and states that computer belongs to "xxxxxx" and is rendered unusable. Next, I booted a live linux cd, wiped the harddrive, and set all values to zero. Thinking this would remove any pesky security programs that apparently were still lurking on the HD. Reinstalled windows 7 again. Same result. There is some kind of embedded security and I can't figure out how to remove or disable it. I thought it must be on the HD, but I don't know how that is possible since I ran dd if=/dev/zero. Any ideas??? (Note: I noticed a windows ems boot menu after I formatted????) Please help

  2. #2
    oz
    oz is offline
    forum.guy
    Join Date
    May 2004
    Location
    arch linux
    Posts
    18,733
    Hello and welcome aboard!

    Don't know but it sounds like it could be stolen property in which case the ebay seller could likely provide the best support, or perhaps a refund. Even if it's not stolen, it would seem the seller should have the info you need to get past this issue if it was acquired legitimately by him/her.

    Have you checked the Deep Freeze website for workarounds to their security efforts?

    Maybe if all else fails, file a claim with eBay.
    oz

  3. #3
    Just Joined!
    Join Date
    Feb 2013
    Posts
    4
    The ebay seller is a pawn shop, so their information would be limited. I could probably get a refund, but i'd rather figure out a way to fix this. I'm running pinguy on a usb right now. I'm fairly certain deep freeze is gone. It's something else: bios, motherboard, remote server, or some encrypted file on the hd that wiping the drive didn't get rid of. I'm going to check in on whether it's stolen, but I still wanna figure this out in the interim. OCD thing....

  4. #4
    Just Joined!
    Join Date
    Feb 2013
    Posts
    4
    Here's an update if anyone cares. I removed the HardDrive from my Dell XPS(7 professional 32-bit installed) and replaced the toshiba HD(7 home premium 64-bit installed)...Of course, I had to tweak the drivers, but it has been running fine all day. I am also currently running dban to wipe the other HD, but this still doesn't make sense to me. I wiped the drive and set the values to zero using linux, how could that have missed something? If there is embedded security hardware why is it not responding to a new drive...

  5. #5
    Just Joined!
    Join Date
    Feb 2013
    Posts
    4
    Captain's log star date 1540.0.......Turns out Computrace-Lojack is installed as firmware(rpcnet.exe), that explains how it reinstalls itself on a freshly formatted drive. Security measures found to date: bios password, windows password, deepfreeze, and Lojack...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •