Find the answer to your Linux question:
Results 1 to 5 of 5
Hi, I made a live USB of Zorin OS 64bit with persistent storage for my Mum, so she can do internet banking and other sensitive stuff online a little more ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2012
    Posts
    8

    'boot error' when trying to use Live USB with my Mum's Dell desktop!


    Hi,

    I made a live USB of Zorin OS 64bit with persistent storage for my Mum, so she can do internet banking and other sensitive stuff online a little more safely. I used UUI to create it.

    When I try and boot into this live USB, I get a 'boot error' message, immediately after the first 'Dell' splashscreen and nothing else.

    Her PC is a Dell Inspiron 545 desktop with Intel Core2 Quad CPU 2.5Ghz and 3Gb RAM. It usually runs Windows 7 64-bit.

    It works perfectly from my own system (Lenovo Z570 laptop with Core-i5 second gen).

    I also tried a live USB I had already created with Fedora 17 (with persistent storage also) and the exact same thing happened. It too works fine on my machine.

    I checked the boot settings and other BIOS settings on her machine and can't see anything obvious that would cause this.

    So clearly the USB keys are fine and the creation of the live usbs worked fine. Would there be a particular reason why this wouldn't work with her machine? I know that its CPU is quite unusual; don't know if that would have anything to do with it.

    All suggestions appreciated!

  2. #2
    Administrator MikeTbob's Avatar
    Join Date
    Apr 2006
    Location
    Texas
    Posts
    7,864
    Does the machine have UEFI or "Secure boot" in the BIOS? Is it a new machine?
    I do not respond to private messages asking for Linux help, Please keep it on the forums only.
    All new users please read this.** Forum FAQS. ** Adopt an unanswered post.

    I'd rather be lost at the lake than found at home.

  3. #3
    Just Joined!
    Join Date
    Nov 2012
    Posts
    8
    Hi, I've only just noticed you response now. Thank you. I don't think it does have secure boot as it's 2 or 3 years old. I won't be at that computer for a while but next time I am, I'll report back.

  4. #4
    Linux Guru
    Join Date
    Oct 2007
    Location
    Tucson AZ
    Posts
    3,190
    What is the error? Or do you just get 'boot error'? Some computer (like mine) have multiple options for booting from usb. On mine, if I select to boot from usb under the CDROM heading it won't boot but if I make the same selection available under hard drive, it does. You might check that you have seen all the option. I don't have any other guesses about this problem.

  5. #5
    Linux Guru Rubberman's Avatar
    Join Date
    Apr 2009
    Location
    I can be found either 40 miles west of Chicago, in Chicago, or in a galaxy far, far away.
    Posts
    11,638
    USB booting may not be enabled in the BIOS. Check that out. You may need to do an F12 on boot to select the device specifically. Also, some BIOS's require that you boot a USB or CD/DVD device from the BIOS - my Intel motherboard workstation works that way - F12 only lets me boot from disc or network. My Dell D630 system lets me select USB with the F12 option.
    Sometimes, real fast is almost as good as real time.
    Just remember, Semper Gumbi - always be flexible!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •