Find the answer to your Linux question:
Results 1 to 3 of 3
Hello! I ve got problem again! I have Red hat 9.0 and i want install samba*.rpm rpm -i samba-common-2.2.7-5.8.0.i386.rpm error: Failed dependencies: libcrypto.so.2 is needed by samba-common-2.2.7-5.8.0 libssl.so.2 is needed ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2003
    Posts
    1

    needed libcrypto.so.2 and libssl.so.2


    Hello!

    I ve got problem again!

    I have Red hat 9.0 and i want install samba*.rpm

    rpm -i samba-common-2.2.7-5.8.0.i386.rpm
    error: Failed dependencies:
    libcrypto.so.2 is needed by samba-common-2.2.7-5.8.0
    libssl.so.2 is needed by samba-common-2.2.7-5.8.0

    Any1 know what to do?

    thank you

  2. #2
    Linux Engineer
    Join Date
    Apr 2003
    Location
    Sweden
    Posts
    796
    Wierd arent libcrypto and libssl inlcuded in the openssl and openssh packages...?? Dont you use SSH??

    Make sure that tthoose packages are installed...

    Code:
    rpm -qa | grep openss
    Regards
    Regards

    Andutt

  3. #3
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    Both come with the openssl package. Maybe you just need to upgrade it.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •