Find the answer to your Linux question:
Results 1 to 2 of 2
When i installed ubuntu the first time it was a clean, fast install. When i formated my HDD, and tried a reinstall, it went downhill from there. My Xfree86 package ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Oct 2004
    Location
    Arizona, USA
    Posts
    217

    ubuntu install question


    When i installed ubuntu the first time it was a clean, fast install. When i formated my HDD, and tried a reinstall, it went downhill from there. My Xfree86 package was not installed right, and it was the same CD and same operations. The only thing is this happened when i was downloading upgraded packages. Now i have an ubuntu partition that i dont know what to do with, i like ubnutu over some but i cant get it to work and i dont know what to do, HELP!!!! thanks in advance.
    Linux is for those who want to know why their computer works.

    Registered Linux Machine #293111
    Registered Linux User #371115

  2. #2
    Linux Newbie
    Join Date
    Oct 2004
    Location
    Arizona, USA
    Posts
    217
    solved my own problem, did it identical to the first install and worked like a charm
    Linux is for those who want to know why their computer works.

    Registered Linux Machine #293111
    Registered Linux User #371115

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •