Find the answer to your Linux question:
Results 1 to 2 of 2
Hi! I have a very odd problem here. I have two Red Hat servers (7.2 and 7.3) with real Internet addresses. In the first one I have mainly apache with ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2002
    Posts
    11

    Internet presence problem


    Hi!

    I have a very odd problem here. I have two Red Hat servers (7.2 and 7.3) with real Internet addresses. In the first one I have mainly apache with perl, ssh and qmail, and in the other I have bind and ssh. When I'm on the Intranet I can access those services without a problem, and If I'm working on the servers I can see internet. The problem is that after a while (about 15 mins or something like that), the servers can't be seen from the Internet, although they can be seen from the intranet where I'm working. The strangest part is that if I ping an Internet location from the servers when they are down to the Internet, they become available to be seen from the Internet again for a short while. Please help me, because I don't know what to do next.

    riclucx

  2. #2
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    It would be great of the cross-posting on these forums would stop. It's not like we won't see the messages. At least I walk through all forums whenever they've changed a couple of times per day.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •