Find the answer to your Linux question:
Results 1 to 3 of 3
Hi there! I've got a broadband ADSL via ethernet connection (modem is Ericsson HM220dp) and I'm running a dual boot with Win2k and Debian. The problem is when I've been ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jun 2003
    Location
    Denmark
    Posts
    5

    Dualboot btw W2K Debian -> internet doesn't work in Debia


    Hi there!

    I've got a broadband ADSL via ethernet connection (modem is Ericsson HM220dp) and I'm running a dual boot with Win2k and Debian. The problem is when I've been on the internet with W2k, and reboots my computer into linux: the internet doesn't work! Before, I only ran Debian and it worked nice - so I conclude Windows must be the cause of this Additionally, I found out that the internet actually DOES work in linux! But only after half an hour (I tried running ifconfig every 5 minutes while reading HOWTOs)

    It seems that Windows drivers send some bad information to my modem, so it doesn't shut properly down or resets. I've been told that linux is capable of resetting the modem via some chat scripts....I'm totally lost (even after consulting several HOWTOs) What do I do to get it to work??

    I'm tired of waiting half an hour for the internet in linux. Please help!

    Thanks in advance!

  2. #2
    Linux Engineer kriss's Avatar
    Join Date
    Jun 2003
    Posts
    1,113
    This is because windows doesnt send DHRELEASE to your ISP. Try to do a ipconfig /release-all (was that the syntax?) and boot into Debian and see if that works.

    Good luck!

  3. #3
    Just Joined!
    Join Date
    Jul 2003
    Location
    USA
    Posts
    4
    You might have an issue with PPPoE (Point to Point Protocol over Ethernet). In you linux distrib there should be an opition to use PPPoE on your Internet connection. Most DSL providers use PPPoE to encapsulate the internet traffic.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •