Find the answer to your Linux question:
Results 1 to 3 of 3
My redhat 7.2 server has stopped booting. I had to power off without shutting down (because it wouldn't!). I had had problems disconnecting my ISDN connection (again it wouldn't!). Now ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2003
    Location
    Italy
    Posts
    3

    Startup problems


    My redhat 7.2 server has stopped booting. I had to power off without shutting down (because it wouldn't!). I had had problems disconnecting my ISDN connection (again it wouldn't!).

    Now the server just hangs after checking the filesytem and loading the first few modules etc. This is mainly when it is bringing up the loopback interface, but not always; sometimes it stops when checking for new hardware, and occasionally it goes 2 or 3 steps further.

    Can anyone help as we don't want to reinstall the entire server and plesk etc. We have a 250Mb wwebsite backedup on it as well as other things.

    Thanks

    Richard

  2. #2
    Linux Guru
    Join Date
    Apr 2003
    Location
    London, UK
    Posts
    3,284
    when it "hangs", try hitting CTRL-C.

    You could also try "interactive mode" if you are getting that far. if you get into interactive mode, load as little as possible, and do a backup of whatever is on your harddisk to another PC.

    Do you have a book disk you can boot from?

    Jason

  3. #3
    Just Joined!
    Join Date
    Jul 2003
    Location
    Italy
    Posts
    3
    Still no luck, I can boot into single user mode, so is something wrong with my network connections?

    Thanks

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •