Find the answer to your Linux question:
Results 1 to 2 of 2
i've been trying to get madwifi drivers to install on FC3 on my laptop. i have a wireless card that is not recagnized by FC3. To get madwifi drivers for ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Enthusiast flipjargendy's Avatar
    Join Date
    Aug 2004
    Location
    Xanadu, Titan, Saturn
    Posts
    610

    i'm about to give up, will someone please help?


    i've been trying to get madwifi drivers to install on FC3 on my laptop. i have a wireless card that is not recagnized by FC3. To get madwifi drivers for my Atheros 802.11 a/b/g wireless card i have to use CVS. i am running windows and have tried a number of programs to retrieve the files i need. i cannot log into the CVS repositroy though. Will somone please try for me so that i can find out if it's just me that cannot log in?

    They tell you to log in anonymously, when you're queued for a password they say just to hit enter. i've tried that and i've tried entering my email address as well. The CVS command they give you on the site to log in is:

    cvs -dserver:anonymous@cvs.sourceforge.net:/cvsroot/madwifi login

    Thanks to anyone who helps.

  2. #2
    Linux Enthusiast puntmuts's Avatar
    Join Date
    Dec 2004
    Location
    Republic Banana
    Posts
    562
    The command I get from their site seems to work well:
    Code:
    cvs -z3 -d:pserver:anonymous@cvs.sourceforge.net:/cvsroot/madwifi \
    co madwifi
    Source: http://madwifi.sourceforge.net/#02
    I\'m so tired .....
    #200472

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •