Find the answer to your Linux question:
Results 1 to 4 of 4
Hey. I installed kubuntu 5.04, and although it even recognised my modded USB Xbox Gamepad, it doesn't recognise my ADSL Comtrend CT350 modem, which works with the Eagle USB packages. ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2005
    Posts
    16

    Eagle USB


    Hey.
    I installed kubuntu 5.04, and although it even recognised my modded USB Xbox Gamepad, it doesn't recognise my ADSL Comtrend CT350 modem, which works with the Eagle USB packages.
    However, while playing around with the CD, I noticed that there were Eagle USB packages in the /pool folder. When i started up Kynaptic, the options for Eagle USB were unchecked, and when I checked them, and pressed 'Commit changes to computer', Kynaptic just crashes. I assume its because it tries to connect to the net, but I can't because I need the Eagle USB packages to get my modem working!

    Is there a way to select which packages to install during the installation? I tried 'expert' mode, but this doesn't help, as I still do not get the option.

    Any help would be greatly appreciated.

    eltower

  2. #2
    Linux Guru sdousley's Avatar
    Join Date
    Feb 2004
    Posts
    1,790
    is your modem a USB only modem? Or can you connect thru ethernet? I know with ADSL modems in linux it's much easier to setup if u set them up over ethernet.
    eg. on mine, i plug it in, set the network card to use DHCP, there we go, i have internet
    "I am not an alcoholic, alcoholics go to meetings"
    Registered Linux user = #372327

  3. #3
    Just Joined!
    Join Date
    Mar 2005
    Posts
    16
    hey
    no, its a purely USB modem, and its a pain. Im dying to get a router or something esle thats ethernet based.

    I managed to install the eagle/usb packages on Kubuntu, and the internet worked!

    However, after the very first reboot, it dissapeared from the Netwrok Settings kcmshell, and after I reinstalled it, it appeared, but disabled, and every time i try to enable it, it enables only for like asplit second, and then diasables again. I really would like to avoid reinstalling kubuntu now that i have all of my important files on it again. Could somebody please tell me whats going on with the bleeding modem? The green light is on, which means its connected, and when running the command sudo startadsl, it either does nothing, or says the connection was already started. Its a pain in the ass, and i need help fast please!

  4. #4
    Linux Guru sdousley's Avatar
    Join Date
    Feb 2004
    Posts
    1,790
    When it says it's still connected, i assume that it doesn't allow u to get to the internet?

    you also say that it doesn't detect it at bootup, do you know if it's loaded as a module to the kernel? If so, is the module shown via the output of
    Code:
    lsmod
    as root just after u reboot? If not, u will need to get the module to autoload. As for how to do it in ubuntu i am not too sure, but if it's like gentoo, there's a file in
    /etc/modules.autoload.d/
    that is called kernel-2.4 or kernel-2.6. just add the name of the module to the relevant file.
    "I am not an alcoholic, alcoholics go to meetings"
    Registered Linux user = #372327

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •