Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    :!: linux isn't booting anymore!


    Hi!

    can someone please help me out?!

    i have gentoo installed and tried to emerge an old emul-linux-x86 package;
    the thing was that i had to add it to the portage tree myself and i had an error during the emerge.

    the problem is now, that linux can't find any lib-files (e.g. libc.so.1)

    is it possible to restore the emerge tree and emerge system again?
    or do i have to reinstall all from the beginning?

    thanks for all posts in advance!

    greez robak
    make install not love

    Registered Linux user number 369245

  2. #2
    Just Joined!
    Join Date
    Apr 2005
    Location
    Argentina
    Posts
    4
    try booting from a Live-CD that allow you to login as root

  3. #3
    -->
    do you mean chroot into that environment?

    that doesn't work either

    but i reinstalled gentoo because there was no other way.
    the emerge which i tried deleted almost all libs.

    but thanks for you post
    make install not love

    Registered Linux user number 369245

$spacer_open
$spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •