Find the answer to your Linux question:
Results 1 to 5 of 5
Hi, I have a RedHat LInux 9 installation and it was working well. I've added users using the "Users and Groups" user interface. Recently, I noticed that the Users and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Jul 2004
    Posts
    3

    "Users and Groups" User Interface not working


    Hi,

    I have a RedHat LInux 9 installation and it was working well. I've added users using the "Users and Groups" user interface. Recently, I noticed that the Users and Groups interface is not working. It does not show up at all.

    Please suggest a solution to this.

    Thanks and Regards,
    Septhar

  2. #2
    Linux Engineer
    Join Date
    Mar 2005
    Posts
    1,431
    Hmm, have you tried finding out what the app is called and run it in a terminal, then the error usually shows up... Also, until you find out you can use "adduser" (simpler) or "useradd" (read the man doc :P) to create users and "passwd" to change their passwords (from console).

  3. #3
    Just Joined!
    Join Date
    Jul 2004
    Posts
    3
    i'm using GNOME and i'm able to use 'useradd' command from the console.

    my problem is that i am unable to view the interface as mentioned in this URL - http://www.redhat.com/docs/manuals/l...fig-users.html

  4. #4
    Linux Engineer
    Join Date
    Mar 2005
    Posts
    1,431
    You can do exactly the same from commandlinue, but if you want the graphical... Find out what the app is called and try running it from a terminal and check for errors. I can't remember what the app is called, rh/fc experts here?

  5. #5
    Just Joined!
    Join Date
    Jul 2004
    Posts
    3
    the useradd command works from the console.
    yes, i would like to have the graphical user interface working as it was earlier.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •