Find the answer to your Linux question:
Page 2 of 3 FirstFirst 1 2 3 LastLast
Results 11 to 20 of 27
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11

    Ahh ok.

    As you can see, I've been away from Linux too long :P

    Anyway, what I get is this:
    Code:
    [root@dhcp-2044-12 root]# modprobe ov511
    [root@dhcp-2044-12 root]#
    Linux Underground (my own linux website)

  2. #12
    Linux User
    Join Date
    Feb 2003
    Location
    Norway, Asker
    Posts
    267
    that means no error. Think of it like when you get an error message, its bad. When you don't, feel happy

  3. #13
    Ahh ok yay then


    Now, are there any programs which might incorporate the ov511 driver? Like, one that can get a screengrab from the webcam?
    Linux Underground (my own linux website)

  4. $spacer_open
    $spacer_close
  5. #14
    Linux User
    Join Date
    Feb 2003
    Location
    Norway, Asker
    Posts
    267
    I found something on SuSE's webpage, but still, it might intrest you: http://sdb.suselinux.hu/en/sdb/html/usb_ov511.html

  6. #15
    Quote Originally Posted by Kriss
    I found something on SuSE's webpage, but still, it might intrest you: http://sdb.suselinux.hu/en/sdb/html/usb_ov511.html
    Whenever I get to the part where I type:
    Code:
    chown root.video /dev/video0
    It tells me that root.video is an invalid group.
    Linux Underground (my own linux website)

  7. #16
    Also, it tells me this:

    Code:
    This is xawtv-3.85, running on Linux/i686 (2.4.21-0.13mdk)
    can't open /dev/v4l/video0: No such file or directory
    v4l-conf had some trouble, trying to continue anyway
    v4l2: open /dev/v4l/video0: No such file or directory
    v4l2: open /dev/v4l/video0: No such file or directory
    v4l: open /dev/v4l/video0: No such file or directory
    no video grabber device available
    Linux Underground (my own linux website)

  8. #17
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    It seems that it's trying to use devfs. Try starting it like this:
    Code:
    xawtv -c /dev/video0
    Hopefully, your distro has pam_console configured so you won't need to chown /dev/video0.

  9. #18
    Now it's saying there's no such device.
    Linux Underground (my own linux website)

  10. #19
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    Do you still have the ov511 driver loaded? Try loading the "videodev" driver as well (note as well, not instead of), and if still doesn't work with "xawtv -c /dev/video0", post the output of "cat /proc/bus/usb/devices" here.

  11. #20
    Code:
    [root@dhcp-2044-12 greg]# cat /proc/bus/usb/devices
    T:  Bus=02 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#=  1 Spd=12  MxCh= 2
    B:  Alloc=  0/900 us ( 0%), #Int=  0, #Iso=  0
    D:  Ver= 1.00 Cls=09(hub  ) Sub=00 Prot=00 MxPS= 8 #Cfgs=  1
    P:  Vendor=0000 ProdID=0000 Rev= 0.00
    S:  Product=USB UHCI Root Hub
    S:  SerialNumber=ff60
    C:* #Ifs= 1 Cfg#= 1 Atr=40 MxPwr=  0mA
    I:  If#= 0 Alt= 0 #EPs= 1 Cls=09(hub  ) Sub=00 Prot=00 Driver=hub
    E:  Ad=81(I) Atr=03(Int.) MxPS=   8 Ivl=255ms
    T:  Bus=01 Lev=00 Prnt=00 Port=00 Cnt=00 Dev#=  1 Spd=12  MxCh= 2
    B:  Alloc=  0/900 us ( 0%), #Int=  0, #Iso=  0
    D:  Ver= 1.00 Cls=09(hub  ) Sub=00 Prot=00 MxPS= 8 #Cfgs=  1
    P:  Vendor=0000 ProdID=0000 Rev= 0.00
    S:  Product=USB UHCI Root Hub
    S:  SerialNumber=ff80
    C:* #Ifs= 1 Cfg#= 1 Atr=40 MxPwr=  0mA
    I:  If#= 0 Alt= 0 #EPs= 1 Cls=09(hub  ) Sub=00 Prot=00 Driver=hub
    E:  Ad=81(I) Atr=03(Int.) MxPS=   8 Ivl=255ms
    T:  Bus=01 Lev=01 Prnt=01 Port=00 Cnt=01 Dev#=  2 Spd=1.5 MxCh= 0
    D:  Ver= 2.00 Cls=00(>ifc ) Sub=00 Prot=00 MxPS= 8 #Cfgs=  1
    P:  Vendor=045e ProdID=0027 Rev= 1.05
    S:  Manufacturer=Microsoft®
    S:  Product=Microsoft® SideWinder® Plug & Play Game Pad
    C:* #Ifs= 1 Cfg#= 1 Atr=a0 MxPwr=100mA
    I:  If#= 0 Alt= 0 #EPs= 1 Cls=03(HID  ) Sub=00 Prot=00 Driver=hid
    E:  Ad=81(I) Atr=03(Int.) MxPS=   3 Ivl=10ms
    T:  Bus=01 Lev=01 Prnt=01 Port=01 Cnt=02 Dev#=  3 Spd=12  MxCh= 0
    D:  Ver= 1.10 Cls=00(>ifc ) Sub=00 Prot=00 MxPS=64 #Cfgs=  1
    P:  Vendor=06a5 ProdID=d800 Rev= 1.10
    C:* #Ifs= 1 Cfg#= 1 Atr=80 MxPwr=300mA
    I:  If#= 0 Alt= 0 #EPs= 3 Cls=ff(vend.) Sub=ff Prot=ff Driver=(none)
    E:  Ad=81(I) Atr=03(Int.) MxPS=   1 Ivl=1ms
    E:  Ad=82(I) Atr=01(Isoc) MxPS=   0 Ivl=1ms
    E:  Ad=83(I) Atr=01(Isoc) MxPS=   0 Ivl=1ms
    I:  If#= 0 Alt= 1 #EPs= 3 Cls=ff(vend.) Sub=ff Prot=ff Driver=(none)
    E:  Ad=81(I) Atr=03(Int.) MxPS=   1 Ivl=1ms
    E:  Ad=82(I) Atr=01(Isoc) MxPS= 960 Ivl=1ms
    E:  Ad=83(I) Atr=01(Isoc) MxPS=   1 Ivl=1ms
    I:  If#= 0 Alt= 2 #EPs= 3 Cls=ff(vend.) Sub=ff Prot=ff Driver=(none)
    E:  Ad=81(I) Atr=03(Int.) MxPS=   1 Ivl=1ms
    E:  Ad=82(I) Atr=01(Isoc) MxPS= 896 Ivl=1ms
    E:  Ad=83(I) Atr=01(Isoc) MxPS=   1 Ivl=1ms
    I:  If#= 0 Alt= 3 #EPs= 3 Cls=ff(vend.) Sub=ff Prot=ff Driver=(none)
    E:  Ad=81(I) Atr=03(Int.) MxPS=   1 Ivl=1ms
    E:  Ad=82(I) Atr=01(Isoc) MxPS= 768 Ivl=1ms
    E:  Ad=83(I) Atr=01(Isoc) MxPS=   1 Ivl=1ms
    I:  If#= 0 Alt= 4 #EPs= 3 Cls=ff(vend.) Sub=ff Prot=ff Driver=(none)
    E:  Ad=81(I) Atr=03(Int.) MxPS=   1 Ivl=1ms
    E:  Ad=82(I) Atr=01(Isoc) MxPS= 640 Ivl=1ms
    E:  Ad=83(I) Atr=01(Isoc) MxPS=   1 Ivl=1ms
    I:  If#= 0 Alt= 5 #EPs= 3 Cls=ff(vend.) Sub=ff Prot=ff Driver=(none)
    E:  Ad=81(I) Atr=03(Int.) MxPS=   1 Ivl=1ms
    E:  Ad=82(I) Atr=01(Isoc) MxPS= 512 Ivl=1ms
    E:  Ad=83(I) Atr=01(Isoc) MxPS=   1 Ivl=1ms
    I:  If#= 0 Alt= 6 #EPs= 3 Cls=ff(vend.) Sub=ff Prot=ff Driver=(none)
    E:  Ad=81(I) Atr=03(Int.) MxPS=   1 Ivl=1ms
    E:  Ad=82(I) Atr=01(Isoc) MxPS= 384 Ivl=1ms
    E:  Ad=83(I) Atr=01(Isoc) MxPS=   1 Ivl=1ms
    I:  If#= 0 Alt= 7 #EPs= 3 Cls=ff(vend.) Sub=ff Prot=ff Driver=(none)
    E:  Ad=81(I) Atr=03(Int.) MxPS=   1 Ivl=1ms
    E:  Ad=82(I) Atr=01(Isoc) MxPS= 256 Ivl=1ms
    E:  Ad=83(I) Atr=01(Isoc) MxPS=   1 Ivl=1ms
    Linux Underground (my own linux website)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •