Find the answer to your Linux question:
Results 1 to 3 of 3
I downloaded the open source LDAP version 2.1 and it says to use the Berkley 4.1, so I downloaded and installed that. When I ran the ./configure on the LDAP ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2003
    Posts
    9

    LDAP not liking Berkley 4.1


    I downloaded the open source LDAP version 2.1 and it says to use the Berkley 4.1, so I downloaded and installed that. When I ran the ./configure on the LDAP it says that the Berkley version is not supported.

    If anybody can help that would be so greatful, thank you.

  2. #2
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    Berkeley what? Are you referring to some LDAP implementation by Berkeley or some other utility package from Berkeley, like Berkeley DB? Can you paste the last few lines of output from ./configure?

  3. #3
    Just Joined!
    Join Date
    Aug 2003
    Posts
    9
    Yeah it says that berkley version is incompatible.

    I made sure that its the correct version to use with LDAP 2.1

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •