Find the answer to your Linux question:
Results 1 to 3 of 3
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1

    Samba in RedHat8

    I have a few machine running Redhat 8 in a windows2000 mainly enviroment.
    My problem is that I can map a drive from my winodws machines to the linux boxes, but when I browse my network neiborhood in the windows2000 machines I get an error message saying " is not available"

    Here are my configurations to the samba configuration file.


    workgroup =

    server string = Samba Server

    log file = /var/log/samba/%m.log

    security = user
    encrypt passwords = yes
    smb passwd file = /etc/samba/smbpasswd

    unix password sync = Yes
    passwd program = /usr/bin/passwd %u

    wins server =

    comment = Home Directories
    browseable = no
    writable = yes
    valid users = %S
    create mode = 0664
    directory mode = 0775

    Thanks for any help

  2. #2
    Linux Guru
    Join Date
    Oct 2001
    Täby, Sweden
    Do you have a firewall blocking the NMB ports (UDP ports 137 and 138)?

  3. #3

    Solved the problem

    I changed my (workgroup = variable to the bios name of my domain, windows sets aliases for domains so I changed the workgroup variable to "PBG" which is the alias for that domain and it worked.


  4. $spacer_open

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts