Find the answer to your Linux question:
Results 1 to 3 of 3
What driver do i have to use to get a Dlink-DWL 650+ wireless nic to work on redhat 9?? And where are the configuration stored?? Encryption keys mm. Also what ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Engineer
    Join Date
    Apr 2003
    Location
    Sweden
    Posts
    796

    Wireless interface drivers??


    What driver do i have to use to get a Dlink-DWL 650+ wireless nic to work on redhat 9?? And where are the configuration stored?? Encryption keys mm.

    Also what service (pppd??) do i have to use to be able to connect to my ISP and login automaticly ( Adsl connection )
    Regards

    Andutt

  2. #2
    Just Joined!
    Join Date
    Sep 2003
    Location
    southern california
    Posts
    66
    yes i also use a D-link DWL-650 and would like to know how to set this up im also using redhat 9 i can get it all set up and it seems to be working but when i launch a browser it wont find any address. my box also has a built in NIC but its a pain in the butt to drag a 30' cord around with me -=].

    ok let me explain what i do and where i get to maybe narrow down my problem a bit. i insert my WiFi card befor i turn on the power. power up. boot up. login. then i go to the hat button(main menu, could you also tell me whqat to call this because this is not a start button and i wouldnt feel confortable calling it this. main menu i guess works) anywho i go to internet configuration wizard. i click on wireless connection. and then it asks me what kinda card i have. it does autodetect it comes up with Lucent Orinoco and prism II-based PCMCIA wireless (eth-1) and it also has other wireless card. when i select the lucent card it goes on i get the mode the ssid page i select atuo mode and enter my ssid name click th next button set it for DHCPand finish it up. and click apply. now it dumps me to the network config panel. i activate it(the wifi card) and try to browse and nothing happens. the light on the wifi card is solid indicatging i have a connectin with the AP and if i click on the DNS tab it has the right DNS lookup numbers but still no internet. is there something that i have to set the host to, right now the host is set to a loopback 127.0.0.1 localhost.localdomain is the address and localhost is the alias.

    well thats my problem i know you guys can help


    fragment
    I00I0I

  3. #3
    Linux Newbie
    Join Date
    Aug 2001
    Location
    USA, Texas
    Posts
    217
    Guys ... I just have a second so I can't be specific, but I also run RedHat 9 with a wireless pcmcia card. I used the RedHat gui setup and it worked ok ... but the connection kept going down whenever there was any kind of traffic on the wireless nic. So I am using linux-wlan and it is working great. Go here. Grab the latest package ( no rpm that I know of ... only source ) and give it a try. Maybe that will get you guys headed toward a resolution.
    [ [ SykkN alloc ] initWithThePowerTo: destroyYouAll ];
    /* Don\'t make me use it! */

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •