Find the answer to your Linux question:
Results 1 to 6 of 6
I have a weird one, I have a linux box that has an address of 192.168.158.128 and two other xp pro with address 192.168.0.100 and 192.168.0.101 Whats weird is that ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2003
    Posts
    9

    Problem


    I have a weird one, I have a linux box that has an address of 192.168.158.128 and two other xp pro with address 192.168.0.100 and 192.168.0.101


    Whats weird is that one of the xp pro can talk to the linux box but the other one cant, I tried pinging, run tcpdump, check my security (tcp wrappers, iptables, etc)

    I dont know if its the linux box is having issues or that xp. Please help.

  2. #2
    Linux Engineer
    Join Date
    Dec 2002
    Location
    New Zealand
    Posts
    766
    check the security poliyc on the xp box. specifically the setting about allowing unecrypted passwords to smb servers

  3. #3
    Just Joined!
    Join Date
    Aug 2003
    Posts
    9
    Where do you check the security policy.

  4. #4
    Linux Engineer
    Join Date
    Dec 2002
    Location
    New Zealand
    Posts
    766
    control panels|admin tools|security settings.

    I think its something like that. the u click on the box about local policies and play with all the settings.

  5. #5
    Just Joined!
    Join Date
    Sep 2003
    Posts
    5

    Network problem

    I would try putting the linux box on the same network as the 2 XP boxes,
    192.168.0.something.

  6. #6
    Just Joined! Ricky's Avatar
    Join Date
    Oct 2003
    Posts
    8
    This is probably the problem with cables not the settings..

    Try to change the cable and then tell how was it..

    Ricky

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •