Find the answer to your Linux question:
Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast
Results 21 to 30 of 48
I almost forgot: have you chmodded /home/user1 to 711? I'm guessing it's currently 700....
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #21
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578

    I almost forgot: have you chmodded /home/user1 to 711? I'm guessing it's currently 700.

  2. #22
    Just Joined!
    Join Date
    Jan 2003
    Posts
    38
    still not working

  3. #23
    Linux Engineer
    Join Date
    Jan 2003
    Location
    Lebanon, pa
    Posts
    994
    755 so it will be world readable.

  4. #24
    Just Joined!
    Join Date
    Jan 2003
    Posts
    38
    no working

  5. #25
    Linux Engineer
    Join Date
    Jan 2003
    Location
    Lebanon, pa
    Posts
    994
    Can you paste the exact error from the apache logs? Sounds like a configuration issue with apache

  6. #26
    Just Joined!
    Join Date
    Jan 2003
    Posts
    38
    shoud i setup direectory under /var/www/html????

  7. #27
    Linux Engineer
    Join Date
    Jan 2003
    Location
    Lebanon, pa
    Posts
    994
    Can you also paste the config section for the website?

  8. #28
    Just Joined!
    Join Date
    Jan 2003
    Posts
    38
    how can i get apachec log
    i make Http server setting---> Virtual host---> add--->
    user1 , Directory root, site config: /home/user1/
    user2 , Directory root, site config: /home/user2/

  9. #29
    Linux Engineer
    Join Date
    Jan 2003
    Location
    Lebanon, pa
    Posts
    994
    I think they are under /var/logs/http by default

  10. #30
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    They are located in /var/log/httpd, and the relevent file is error_log.

Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •