Find the answer to your Linux question:
Results 1 to 7 of 7
Hi, I installed Fedora Core 4 not very long ago. It was going fine, I was just starting to make it interesting (I'm a very beginer in the Linux world). ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Aug 2005
    Posts
    11

    Fedora just died on me


    Hi,
    I installed Fedora Core 4 not very long ago.
    It was going fine, I was just starting to make it interesting (I'm a very beginer in the Linux world).
    Today, I right-click on the icon to browse the internet (one of those 'quicklanch' icons, next to the Fedora menu). I selected properties (I wanted to see what command is called when clicking).
    But just on click 'Properties", not only the properties box did not appear, but the whole top bar, and the whole bottom bar ('panels' as you call them), just disappeared!

    So, I thought, If I restart the computer, everything should go back to normal right?
    But how do I restart it? I couldn't see my menu that says "restart".
    I right-clicked on the Desktop and chose "Open Terminal".
    I was thinking, I'm just gonna start something like reboot, restart, shutdown... and everything will be fine.
    Problem was, the terminal did open, but nothing appeared, no prompt. I tried to type but nothing happened.
    Beeing a MS Windows user, I tried all possible keyboard combinations like CTRL ALT SUP, CTRL ESC, ,etc... Nothing happened.
    Desesperate, I just chose to go the easy-way: Press the restart button of the machine.

    And then...

    NO OPERATING SYSTEM FOUND

    WOOOOOOOOOOW
    hold on everyone!

    As I am speaking right now, I tried again to turn on the computer (after 3 unsuccessful tries).
    Guess what?
    "Uncompressing Linux .. Ok"
    (I'm typing live here).
    it's doing some
    hdb : timeout waiting for DMA
    hda : same thing
    hdb: drive not ready for command
    hdb: same again
    (it's waiting....)
    lot of sruff appeared, ending with
    a lot of Buffer I/O error on device dm-0, logical block 098070 (whatever)
    Error opening /dev/console!!!
    error dub2'ing fd of 0 to 2
    ext3-fs error, ext3_get_inode_loc, unable to read inode block
    WARNING: can't access (null)
    exec of init ((null)) failed!
    KERNEL PNIC, not syncing, attempted to kill init!
    (this is getting scary guys)

    Here I am waiting now... nothing seems to happen again.
    Alright, now I'm about to press the reset button again (as nothing is hapening and I'm stuck)
    Let's see.

    OPERATING SYSTEM NOT FOUND

    well... that didn't help.

    Now I insert my CD1 of the install, and
    typing: linux rescue
    Loading stuff...
    Choosing language, keyboard.
    Do you want to start the network interfaces on this system?
    YES
    Configure using DHCP
    OK
    Rescue will now mount linux under /mnt/sysimage ...
    CONTINUE
    System has been mounted under /mnt/sysimage
    OK

    I have a prompt (shell) waiting for me. Ir says to exit from the shell when I'm done.
    Since I don't know what I'm supposed to do, I type: exit

    rebooting...

    OOps, maybe I should have taken the CD out now.
    Taking it out.
    Pressing reset.
    Booting Fedora...
    KERNEL PANIC - not syncing: Attempted to kill init!

    Any thought?

  2. #2
    Linux Newbie
    Join Date
    Aug 2004
    Posts
    220
    I'm not into major linux failures. but if its a simple hardware issue I should be able to help you. First check the cables to the hard drives (power and data cables) and listen for the spin up when you turn on the machine.

    next (if still not working) check to see if any drives are seen with the rescue disk ('cd' to change directory /mnt/ is the spot to look, use 'ls' to print the directory)

    just post if that doesn't help

  3. #3
    Linux Engineer
    Join Date
    Jan 2005
    Location
    Chicago (USA)
    Posts
    1,028
    Akward. Sounds like it could be a hardware failure. From the rescue prompt, enter:
    fsck ROOT-PARTITION-DEVICE

  4. #4
    Just Joined!
    Join Date
    Aug 2005
    Posts
    11
    Hi,
    I formated and installed Fedora over.
    It's working fine so far...
    I don't know what happened.

  5. #5
    Linux Enthusiast
    Join Date
    Aug 2005
    Posts
    542
    Anything can be fixed!!

  6. #6
    Linux User
    Join Date
    Aug 2005
    Location
    Peterborough, UK
    Posts
    379
    Quote Originally Posted by chopin1810
    Anything can be fixed!!
    With sticky-back plastic and a washing-up bottle!
    \"I am, after all,\" said Pooh, \"a bear of very little brain.\"
    MY PC: Athlon XP64 3000+ on a Asus K8V-X mobo w/1GB of non-descript RAM. AGP - GeForce 2 MX400. PCI - Creative Live! 5.1 soundcard. 140 GB and 120 GB SATA WD drives.

  7. #7
    Linux Newbie
    Join Date
    Mar 2005
    Location
    Romania
    Posts
    186
    Quote Originally Posted by Odd_Bloke
    Quote Originally Posted by chopin1810
    Anything can be fixed!!
    With sticky-back plastic and a washing-up bottle!
    And enough duct tape :P
    You can only be young once. But you can always be immature.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •