Find the answer to your Linux question:
Results 1 to 2 of 2
I messed up with my system init files. Now linux boot and jams at: Init: Id 1: Id 1 respawning too fast --disabled for 5 mins Init: Id 2: Id ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2003
    Posts
    15

    linux wont pass bootup


    I messed up with my system init files.
    Now linux boot and jams at:
    Init: Id 1: Id 1 respawning too fast --disabled for 5 mins
    Init: Id 2: Id 2 respawning too fast --disabled for 5 mins
    Init: Id 3: Id 3 respawning too fast --disabled for 5 mins
    Init: Id 6: Id 6 respawning too fast --disabled for 5 mins
    ....no filesystems mounted.

    And it would not pass that step.
    I did access my system with "linux init=/bin/bash" but there`s
    no way I can correct my system init files xuase they
    are read-only, even after I tried "mount -wno remount /" or
    "mount -wno remount /dev/hda1 /".
    Mount complains with error "cannot mount specified file system"

  2. #2
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    That's kind of strange... what kernel version are you using? Have you tried "mount -no remount,rw /"? Not that it should make any difference, but what do you know?
    Otherwise, don't you have some installation CD that you can use as a rescue disk? In the worst case, just download Knoppix.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •