Find the answer to your Linux question:
Results 1 to 3 of 3
Im have my PC hooked up to my cable modem via a router... what should the defualt gateway or expert settings be ? At the moment there all blank and ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2003
    Posts
    11

    SuSE,Yast Router settings?


    Im have my PC hooked up to my cable modem via a router... what should the defualt gateway or expert settings be ?

    At the moment there all blank and although i can access the internet it is hellishly slow ( is use a 1meg line and its slower than a 26k dial up )

    Nothing wrong with the connection it functions fine when the router is removed and the rounter performs fine under windows.... so im assuming its my router setting under Linux.


    Thanks

  2. #2
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    Does the router have DHCP server functionality? In that case, just set the IP configuration for the network card to 'Dynamic', and it should work. If it doesn't, set the default gateway option to the IP address of the router.

  3. #3
    Just Joined!
    Join Date
    Sep 2003
    Posts
    11
    Thanks for the reply. I spent hours (&hours) tying to fix it last night. The only thing that worked was a full re-install i dont know how or why but it doesnt fill me with confidence about the stability of the system, if it can be totaly FUBAR'ed on one installation and fine on a second identical installaion.

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •