Find the answer to your Linux question:
Results 1 to 5 of 5
i'm trying to update Gaim from 1.4 to 1.5 in Suse 9.3 i have tried to download the .rpm and install it and it works, but when it tries to ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux User truoc444's Avatar
    Join Date
    Aug 2005
    Location
    Southern Roots, Stuck in the Mountains
    Posts
    348

    Why won't the Gaim updates work


    i'm trying to update Gaim from 1.4 to 1.5 in Suse 9.3 i have tried to download the .rpm and install it and it works, but when it tries to connect it tells me the proxy is all wrong. i wasn't exactly sure which .rpm to use so iv'e tried a couple. Any ideas?

    Thanks
    Desktop: Dual Xeon 2.8 GHz 1.5 GB RAM Ubuntu/XP Pro
    Laptop: Macbook 2 GHz C2Duo 3 GB RAM OS X/ Ubuntu/ XP Pro
    Linux Registration #396559

    Go 'Stros!

  2. #2
    Linux Engineer LondoJowo's Avatar
    Join Date
    May 2005
    Location
    Richmond, TX
    Posts
    804
    Try the rpm from here and install with YaST.

    http://linux01.gwdg.de/%7Epbleser/rp...etwork%2Fgaim/
    Dell Precision T7400 Workstation
    Dual 3.33Ghz Xeon "Harpertown" Core
    16GB PC5300 DDR2 ECC CL5
    BFG GeForce GTX 285 OC 2GB
    X-Fi Platinum
    HP w2408 24" Monitor
    Dual Boot:openSUSE 11.2/Win 7 Ultimate

  3. #3
    Linux User truoc444's Avatar
    Join Date
    Aug 2005
    Location
    Southern Roots, Stuck in the Mountains
    Posts
    348
    again it installs fine but when i try to install i get "INVALID PROXY Settings Either the host name or port number specified for your given proxy type is invalid" do i need to delete all of my accounts and reinstall them or what??
    Desktop: Dual Xeon 2.8 GHz 1.5 GB RAM Ubuntu/XP Pro
    Laptop: Macbook 2 GHz C2Duo 3 GB RAM OS X/ Ubuntu/ XP Pro
    Linux Registration #396559

    Go 'Stros!

  4. #4
    Linux Engineer LondoJowo's Avatar
    Join Date
    May 2005
    Location
    Richmond, TX
    Posts
    804
    I don't use instant messengers but it sounds like you need to configure the settings, it may be as simple as deselecting "use proxy".
    Are you using a proxy for other programs accessing the internet?
    Dell Precision T7400 Workstation
    Dual 3.33Ghz Xeon "Harpertown" Core
    16GB PC5300 DDR2 ECC CL5
    BFG GeForce GTX 285 OC 2GB
    X-Fi Platinum
    HP w2408 24" Monitor
    Dual Boot:openSUSE 11.2/Win 7 Ultimate

  5. #5
    Linux User truoc444's Avatar
    Join Date
    Aug 2005
    Location
    Southern Roots, Stuck in the Mountains
    Posts
    348
    its' set on auto. i just rolled it back to 1.4.1 and it works fine again. i'll keep playing wiht it.
    Desktop: Dual Xeon 2.8 GHz 1.5 GB RAM Ubuntu/XP Pro
    Laptop: Macbook 2 GHz C2Duo 3 GB RAM OS X/ Ubuntu/ XP Pro
    Linux Registration #396559

    Go 'Stros!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •