Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Engineer
    Join Date
    Apr 2003
    Location
    Sweden
    Posts
    796

    Did you execute the lilo command after you have modifyed your /etc/lilo.conf?? Because thats what you have to do to rewrite the bootloader to masterboot record. To save your new settings.

    Type this as root in a terminal
    Code:
    /sbin/lilo
    Regards

    Andutt

  2. #12
    Just Joined!
    Join Date
    Sep 2003
    Location
    GA, USA
    Posts
    26

    re:

    thanks for all ,it now works perfectly!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •