Find the answer to your Linux question:
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
Well, I just started using Linux (my first distro. woot). When I play some music, the sound isn't right. The bass, has too much treble (if that makes any since). ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Sep 2005
    Posts
    12

    Having sound problems


    Well, I just started using Linux (my first distro. woot). When I play some music, the sound isn't right. The bass, has too much treble (if that makes any since). My friend (which also guided me through the install) told me to download gamix, but it didn't have anything to do with the bass or anything. Help! If it matters, I'm running Ubuntu 5.10

  2. #2
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    try running alsamixer from the command line, increase the LFE channel for more bass. Use Up/Down to increase if channel shows MM, press M to unmute it.

    Hope this helps.
    Life is complex, it has a real part and an imaginary part.

  3. #3
    Just Joined!
    Join Date
    Sep 2005
    Posts
    12
    Thanks for the help. I unmutted the LFE channel, but increasing it doesn't do anything

  4. #4
    Linux Guru AlexK's Avatar
    Join Date
    Feb 2005
    Location
    Earth
    Posts
    3,379
    try decreasing the treble, or use the mixer you downloaded to see if such settings are there.
    Life is complex, it has a real part and an imaginary part.

  5. #5
    Linux Engineer
    Join Date
    Apr 2005
    Location
    Belgium
    Posts
    1,429

    Re: Having sound problems

    Quote Originally Posted by Ulbsry
    Well, I just started using Linux (my first distro. woot). When I play some music, the sound isn't right. The bass, has too much treble (if that makes any since). My friend (which also guided me through the install) told me to download gamix, but it didn't have anything to do with the bass or anything. Help! If it matters, I'm running Ubuntu 5.10
    What program are you using to play your music? I noticed using BMP (XMMS is identical as far as the sound system goes) gives bad sound quality - it uses alsa, esound, don't know what else. With ARTS or the xine engine I have no problem at all.
    ** Registered Linux User # 393717 and proud of it ** Check out www.zenwalk.org
    ** Zenwalk 2.8 - Xfce 4.4 beta 2- 2.6.17.6 kernel = Slack on steroids! **

  6. #6
    Just Joined!
    Join Date
    Sep 2005
    Posts
    12
    Well, before I downloaded BMP, I played a cd (40 oz. to Freedom. Awesome song) and it played through Totem (I think) and I had the same problem

  7. #7
    Linux Engineer
    Join Date
    Apr 2005
    Location
    Belgium
    Posts
    1,429
    Can you check if you can select different engines in Totem, do that and see if it makes a difference?
    ** Registered Linux User # 393717 and proud of it ** Check out www.zenwalk.org
    ** Zenwalk 2.8 - Xfce 4.4 beta 2- 2.6.17.6 kernel = Slack on steroids! **

  8. #8
    Just Joined!
    Join Date
    Sep 2005
    Posts
    12
    How exactly would I do that? (Still a newbie)

  9. #9
    Linux Engineer
    Join Date
    Apr 2005
    Location
    Belgium
    Posts
    1,429
    I never used Totem... You should look at the options (no doubt they will be somewhere ). Then try to select the xine plugin, test each available plugin for the best sound quality.
    ** Registered Linux User # 393717 and proud of it ** Check out www.zenwalk.org
    ** Zenwalk 2.8 - Xfce 4.4 beta 2- 2.6.17.6 kernel = Slack on steroids! **

  10. #10
    Just Joined!
    Join Date
    Sep 2005
    Posts
    12
    Well, I'm not looking to play all my music through Totem. I was just using it as an example. So, messing with Totem wouldn't help out my Beep or Linux as a whole. Sorry to be alittle harsh

Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •