Find the answer to your Linux question:
Results 1 to 3 of 3

Thread: screen trouble

Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Jun 2003
    Location
    55 (degrees) north 7 west
    Posts
    126

    screen trouble


    i'm having screen trouble.
    when i start suse i get all the screen (yknow running through the startup and all) but as soon as it gets to the login screen i have trouble the screen goes blank. it doesn't go into standby it goes black. i moved the box to the other screen and it works grand and the screen works grand when i boot into windose. i put it on the lowest res. i can get and it still doesn't work.
    i need bit of help if you will..
    one haw do you run the suse sax2 screen configure in the command line (not the x)
    thanks v much
    Thanks v much

    \"Anything bigger than my ego i want it caught and killed\"- Zaphod Beeblebrox

    Multi boot:
    Win xp home, SuSE 8.2 and Slackware 9.1

  2. #2
    Linux Engineer
    Join Date
    Jul 2003
    Location
    Farnborough, UK
    Posts
    1,305
    My sax2 menu icon is poited at 'sax2'
    Lansbury's Lido

    thekiadriver on #linuxforums - fleetingly

  3. #3
    Linux Newbie
    Join Date
    Jun 2003
    Location
    55 (degrees) north 7 west
    Posts
    126
    sorry sorry no bother i got it fixed.
    thanks v much for the help anyway.
    Thanks v much

    \"Anything bigger than my ego i want it caught and killed\"- Zaphod Beeblebrox

    Multi boot:
    Win xp home, SuSE 8.2 and Slackware 9.1

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •