Find the answer to your Linux question:
Results 1 to 10 of 10
Last night I downloaded the .zip file that contains the files necessary for the new Zeta Live CD. When unzipped, the directory contains two .img files and a .cue file: ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,628

    How to burn from .cue files?


    Last night I downloaded the .zip file that contains the files necessary for the new Zeta Live CD. When unzipped, the directory contains two .img files and a .cue file:

    ZETA_1.1_LiveCD.cue
    zetaboot.img
    zetacd.img

    K3b lists .cue files with the ones that it recognizes so I assume a CD can be burned from a .cue file with K3b. I tried this and the error says that the .cue file doesn't appear to be a usable file. I downloaded it again and repeated the process to the same end. I faired no better with Gnomebaker. Can .cue files not be used to burn CD's under Linux? If so, how do you do it and where am I going wrong? Any help appreciated.

    Dapper

    Linux Mint + IceWM Registered:#371367 New Members: click here

  2. #2
    Linux Enthusiast
    Join Date
    Feb 2005
    Location
    Luton, England, UK, Earth
    Posts
    639
    You could try not using the GUI for K3b: for example:

    /usr/bin/cdrdao write --device 0,0,0 --driver generic-mmc --speed 52 --eject /home/dapperdan/downloads/tunnel/yourcuefiledapperdan.cue

    or of course the location of the file

  3. #3
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,628
    Here's what happened...
    Code:
    dapper@dan:~$ /usr/bin/cdrdao write --device 0,0,0 --driver generic-mmc --speed 52 --eject ZETA_1.1_LiveCD/ZETA_1.1_LiveCD.cue
    Cdrdao version 1.1.9 - &#40;C&#41; Andreas Mueller <andreas@daneb.de>
      SCSI interface library - &#40;C&#41; Joerg Schilling
      Paranoia DAE library - &#40;C&#41; Monty
    
    Check http&#58;//cdrdao.sourceforge.net/drives.html#dt for current driver tables.
    
    ZETA_1.1_LiveCD/ZETA_1.1_LiveCD.cue&#58;5&#58; syntax error at "FILE" missing Eof
    dapper@dan&#58;~$
    This is the same error I got when trying to run in Gnomebaker...

    Thanks though...
    Linux Mint + IceWM Registered:#371367 New Members: click here

  4. #4
    Linux Newbie
    Join Date
    Jul 2005
    Location
    ~/home
    Posts
    105
    cue files are normally not recognized,
    you need to convert them to a iso first, witch can be done with bchunk.

    install bchunk and run bchunk foo.cue foo.iso
    Help me getting a Opera licence
    Beginning with debian? -> read THIS!

  5. #5
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,628
    Thanks. I installed bchunk latest without incident. When I try to run...

    Code:
    dapper@dan# bchunk ZETA_1.1_LiveCD.cue ZETA_1.1_LiveCD.iso
    binchunker for Unix, version 1.1.1 by Heikki Hannikainen <hessu@hes.iki.fi>
            Created with the kind help of Bob Marietta <marietrg@SLU.EDU>,
            partly based on his Pascal &#40;Delphi&#41; implementation.
            Support for MODE2/2352 ISO tracks thanks to input from
            Godmar Back <gback@cs.utah.edu> and Colas Nahaboo <Colas@Nahaboo.com>
            Released under the GNU GPL, version 2 or later &#40;at your option&#41;.
    
    Usage&#58; bchunk &#91;-v&#93; &#91;-p &#40;PSX&#41;&#93; &#91;-w &#40;wav&#41;&#93; &#91;-s &#40;swabaudio&#41;&#93;
             <image.bin> <image.cue> <basename>
    Example&#58; bchunk foo.bin foo.cue foo
      -v  Verbose mode
      -p  PSX mode&#58; truncate MODE2/2352 to 2336 bytes instead of normal 2048
      -w  Output audio files in WAV format
      -s  swabaudio&#58; swap byte order in audio tracks
    I've tried options, and still get the same thing...

    EDIT: I just sent the following email to them...
    Hello,
    Many of us in the Linux community would love to run the new ZETA live CD, but are running into a brick wall trying to make one from the files provided. In K3b (the most popular Linux burner front end), Gnomebaker and even from the command line, The .cue file will not burn a CD. I've downloaded the file three times and tried to burn it repeatedly all to the same end. I've tried converting the .img files to iso, attempted to convert the .cue file to .iso and nothing works. Are there special instructions to burning a live CD of ZETA under Linux? If so, could you provide a link as I've not been able to find any. The difficulty I'm having is happening to other Linux users. Should we not also be considered as prime target consumers of your OS? Would it not be a simple matter to provide the Linux community with an .iso file we can easily burn rather than having us jump through all these hoops to get a Live CD of ZETA?

    Any attention you can give us in this matter will be greatly appreciated.

    Thank you for the good work you are doing with ZETA.

    With kind regards,

    ******* ****
    Linux Mint + IceWM Registered:#371367 New Members: click here

  6. #6
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,628
    :update:

    I never heard back from Zeta, (very disappointing that they really seem to not care less that many folks are having the same troubles), but I finally decided to go ahead and download the trial version of NeroLinux to: (a) See what all the fuss was about and, (b) To burn ZETA since a few forums I visited said it had no problems with .cue files.

    We're now burned, and I have a live cd of ZETA. I wonder why K3B and GnomeBaker pitched such a fit at the prospect of burning .cue files?

    Linux Mint + IceWM Registered:#371367 New Members: click here

  7. #7
    iZm
    iZm is offline
    Just Joined!
    Join Date
    Dec 2005
    Location
    Coventry, UK
    Posts
    2
    the bchunk command syntax should really be...

    Code:
    bchunk binfile.bin cuefile.cue myisofile.iso
    That should give you an iso file to burn.

  8. #8
    Trusted Penguin Dapper Dan's Avatar
    Join Date
    Oct 2004
    Location
    The Sovereign State of South Carolina
    Posts
    4,628
    Thanks.

    I still can't understand why ZETA doesn't seem to think the Linux community would be fertile ground upon which to demonstrate its product. If they did, why could they not simply provide us with an .ISO? If anyone would be open minded enough to consider their product it would be those of us who use open source.
    Linux Mint + IceWM Registered:#371367 New Members: click here

  9. #9
    Just Joined!
    Join Date
    Sep 2006
    Posts
    1

    zeta cd images

    Use cuetools (cue2toc) to convert the cue file;

    cue2toc zeta.cue > zeta.toc
    cdrdao write --speed x zeta.toc

  10. #10
    Just Joined!
    Join Date
    Apr 2005
    Posts
    2
    From what I understand they cannot use iso files because iso is a filesystem which is not advanced enough to contain a beos or zeta filesystem

    k3b and gnomebaker do not use cue files which is a pity.

    This is what I tried and it worked. I have not used the cd yet though. Just written it.

    cdrdao write --device /dev/hdd --driver generic-mmc --speed 52 zeta.cue

    --------------------------------------------------------
    http://www.a1linux.com/gallery
    http://vinylfanatics.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •