Find the answer to your Linux question:
Results 1 to 3 of 3
Just tried to access CUPS via the browser http://localhost:631 , got the main page but when I try to do administration it asks for a username and password. In the ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Engineer
    Join Date
    Jul 2003
    Location
    Farnborough, UK
    Posts
    1,305

    Prob with CUPS


    Just tried to access CUPS via the browser http://localhost:631, got the main page but when I try to do administration it asks for a username and password. In the past this has always been the root user but it's now coming up as 'authentication failed'



    Heeeeeeelllpp!!!!

    Have uninstalled and installed but still the same.

    Any ideas?
    Lansbury's Lido

    thekiadriver on #linuxforums - fleetingly

  2. #2
    Linux Engineer
    Join Date
    Apr 2003
    Location
    Sweden
    Posts
    796
    Check in your /etc/cups/cupsd.conf and see what authentication type that is configurerd
    Regards

    Andutt

  3. #3
    Linux Engineer
    Join Date
    Jul 2003
    Location
    Farnborough, UK
    Posts
    1,305
    Ta for the advice andutt, but have removed cups and am printing to my remote windows printer via samba using lpr now. Works fine.
    Lansbury's Lido

    thekiadriver on #linuxforums - fleetingly

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •