Find the answer to your Linux question:
Results 1 to 2 of 2
Hi, I've been trying to install vsftpd for the last three days without success. First I tried downloading it and compiling it but that didnt work, everytime I typed "make" ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Dec 2003
    Posts
    7

    Installing vsftpd


    Hi,

    I've been trying to install vsftpd for the last three days without success.

    First I tried downloading it and compiling it but that didnt work, everytime I typed "make" it said "command not found".

    Im using Suse 9, so I tried installing it with Yast. Simple enough, but I have no idea where to go from here. I check my firewall to see if its listening on port 21 using the netstat command and that is not working. I check my firewall configuration and allowed port 21 but still it dosnnt show up.

    Anybody have any idea where I can go from here?

  2. #2
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    I guess that it's simply disabled. Check if you have some ftp-related file in /etc/xinetd.d, and look in it to see if "disabled" is set to "yes".

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •