Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 13 of 13
Hmmm... If I didnt know english I wouldn't be able to trouble u guys with my questions. . I installed the driver like Hellmaster said so, and I tried settingup ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Just Joined!
    Join Date
    Mar 2003
    Location
    India
    Posts
    20

    Hmmm... If I didnt know english I wouldn't be able to trouble u guys with my questions. .
    I installed the driver like Hellmaster said so, and I tried settingup a connection with the internet connection wizard that comes with redhat 8.0
    But i think it hangs as I am unable to deactivate the modem,and it doesn't connect to the net.

  2. #12
    Linux Engineer
    Join Date
    Dec 2002
    Location
    New Zealand
    Posts
    766
    so u installed the driver, ran hcfpciconfig, then ran some random wizard....

    i would leave the wizard aloen as it will probably **** up, try kppp isntead, or gnome-ppp They both work for me.

  3. #13
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    I wouldn't really trust those WinModems, actually. jubin, if I were to make recommendation, I'd say that if at all possible, I think that you should try to get your hands on a real modem instead.

Page 2 of 2 FirstFirst 1 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •