Find the answer to your Linux question:
Results 1 to 2 of 2
Hi everybody, I enabled the lastcomm like this # accton /var/log/acct after that, if I run the following commands i am not getting any response. # lastcomm # lastcomm --user ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie
    Join Date
    Jul 2004
    Posts
    143

    Reg lastcomm


    Hi everybody,

    I enabled the lastcomm like this

    # accton /var/log/acct

    after that, if I run the following commands i am not getting any response.

    # lastcomm
    # lastcomm --user root
    # lastcomm --strict-match a.out root tty0

    Please help me how to enable the database of lastcomm command and usage of lastcomm.

    Thanks Inadvance,
    mummaneni.

  2. #2
    Just Joined!
    Join Date
    Apr 2009
    Posts
    1

    lastcomm

    hi!!

    you should run the lastcomm cmd stated below:

    accton /var/account/pacct
    then run the lastcomm cmd:

    lastcomm
    lastcomm --tty tty1

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •