Please help I can't run my dial-in server on Suse 8.2 I keep getting "LCP terminated by peer".
I'm dialing from WindowsNT and here is the log from /var/log/messages

Jan 19 10:01:15 linux pppd[8399]: pppd 2.4.1 started by LOGIN, uid 0
Jan 19 10:01:15 linux pppd[8399]: Perms of /dev/ttyS1 are ok, no 'mesg n' neccesary.
Jan 19 10:01:15 linux pppd[8399]: using channel 7
Jan 19 10:01:15 linux pppd[8399]: Using interface ppp0
Jan 19 10:01:15 linux pppd[8399]: Connect: ppp0 <--> /dev/ttyS1
Jan 19 10:01:15 linux pppd[8399]: sent [LCP ConfReq id=0x1 <asyncmap 0x0> <auth pap> <magic 0x8a68104d> <pcomp> <accomp>]
Jan 19 10:01:15 linux pppd[8399]: rcvd [LCP ConfRej id=0x1 <pcomp> <accomp>]
Jan 19 10:01:15 linux pppd[8399]: sent [LCP ConfReq id=0x2 <asyncmap 0x0> <auth pap> <magic 0x8a68104d>]
Jan 19 10:01:16 linux pppd[8399]: rcvd [LCP ConfAck id=0x2 <asyncmap 0x0> <auth pap> <magic 0x8a68104d>]
Jan 19 10:01:17 linux pppd[8399]: sent [LCP ConfReq id=0x2 <asyncmap 0x0> <auth pap> <magic 0x8a68104d>]
Jan 19 10:01:18 linux pppd[8399]: rcvd [LCP ConfAck id=0x2 <asyncmap 0x0> <auth pap> <magic 0x8a68104d>]
Jan 19 10:01:18 linux pppd[8399]: rcvd [LCP ConfReq id=0x2 <magic 0x29ed> <callback CBCP> <asyncmap 0x0>]
Jan 19 10:01:18 linux pppd[8399]: sent [LCP ConfAck id=0x2 <magic 0x29ed> <callback CBCP> <asyncmap 0x0>]
Jan 19 10:01:18 linux pppd[8399]: sent [LCP EchoReq id=0x0 magic=0x8a68104d]
Jan 19 10:01:18 linux pppd[8399]: cbcp_lowerup
Jan 19 10:01:18 linux pppd[8399]: want: 2
Jan 19 10:01:18 linux pppd[8399]: rcvd [LCP EchoRep id=0x0 magic=0x29ed]
Jan 19 10:01:19 linux pppd[8399]: rcvd [PAP AuthReq id=0x3 user="borut" password=<hidden>]
Jan 19 10:01:19 linux pppd[8399]: user borut logged in
Jan 19 10:01:19 linux pppd[8399]: Script /etc/ppp/auth-up finished (pid 8432), status = 0x0
Jan 19 10:01:36 linux pppd[8399]: LCP terminated by peer
Jan 19 10:01:36 linux pppd[8399]: Script /etc/ppp/auth-down finished (pid 8435), status = 0x0
Jan 19 10:01:37 linux pppd[8399]: Hangup (SIGHUP)
Jan 19 10:01:37 linux pppd[8399]: Modem hangup
Jan 19 10:01:37 linux pppd[8399]: Connection terminated.
Jan 19 10:01:37 linux pppd[8399]: Connect time 0.4 minutes.
Jan 19 10:01:37 linux pppd[8399]: Sent 0 bytes, received 0 bytes.
Jan 19 10:01:37 linux pppd[8399]: Exit.


I have this settings in my configuration files\:

1)/etc/inittab

mo:235:respawn:/usr/sbin/mgetty -x 9 -D -s 57600 ttyS1

2)/etc/mgetty+sendfax/login.config

/AutoPPP/ - a_ppp /usr/sbin/pppd file /etc/ppp/options.server

3)/etc/mgetty+sendfax/mgetty.config
port-owner uucp
port-group uucp
port-mode 0664

4)/etc/ppp/options.server

auth
+pap
-chap
login
lock
modem
crtscts
debug
proxyarp
asyncmap 0
defaultroute
replacedefaultroute
noipdefault
noipx
kdebug 4
ms-dns 10.1.0.200
ms-wins 10.1.0.200

and the default settings:
nodetach
lcp-echo-interval 30
lcp-echo-failure 4
lcp-max-configure 60
lcp-restart 2
idle 600
5)/etc/ppp/pap-secrets

* * ""