Find the answer to your Linux question:
Page 2 of 2 FirstFirst 1 2
Results 11 to 18 of 18
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #11
    Linux Guru
    Join Date
    Oct 2001
    Täby, Sweden

    Can you check your /etc/X11/XF86Config for what driver your using for that card?

    It's a bit troublesome that you use KDE... I know virtually nothing about KDE.

  2. #12
    Heres what it says..

    Section "Device"
    BoardName "3D Rage II+ 215GTB"
    BusID "0:12:0"
    Driver "ati"
    Identifier "Device[0]"
    Screen 0
    Option "Rotate" "off"
    VendorName "ATI"

    Does that help any?

    Looks like greak to me.. lol

  3. #13
    Linux Guru
    Join Date
    Oct 2001
    Täby, Sweden
    There doesn't seem to be anything wrong with that at all.

    Your system really seems fine to me (in fact, it seems more than fine ;-) ). I'm guessing that this is a KDE-specific problem. Unfortunately, since I don't use or know KDE, I really don't know what more to do...

    Is the system performing well other than while the screensaver is running? Do you notice any hard drive activity (like swapping) while the screensaver is running?

  4. $spacer_open
  5. #14
    A couple of things seem different than before the install..

    1. when click a window to move it around...if I do it fast it leaves the previous screen there for a the faster I do it..the more screens left behind.. (make sense)? It's like the redraw is slow or something..

    2. Running some larger flash pages I will notice some jumppyness that I never noticed before..

    All in all I guess I really shouldnt complain... and I'm not trying too.. it's just strange to me how a totally fresh install of a system can be so different from the exact previous one, but on a different hard drive..


  6. #15
    Linux Guru
    Join Date
    Oct 2001
    Täby, Sweden
    It is indeed a strange problem. I'm thinking if anything it might be an AGP problem... I'm not sure how the ATI driver works, but it might help checking if the AGPGART driver works properly, and that your kernel has MTRR support.

    Thus, can you post the output of these commands?
    cat /proc/mtrr

  7. #16 ya go...

    Module Size Used by Not tainted
    nls_iso8859-1 2844 0 (autoclean)
    nls_cp437 4348 0 (autoclean)
    vfat 10612 0 (autoclean)
    fat 32376 0 (autoclean) [vfat]
    snd-pcm-oss 48576 0 (autoclean)
    snd-mixer-oss 14776 0 (autoclean) [snd-pcm-oss]
    videodev 6112 0 (autoclean)
    st 28428 0 (autoclean) (unused)
    sr_mod 14616 0 (autoclean)
    cdrom 28736 0 (autoclean) [sr_mod]
    sg 29568 0 (autoclean)
    isa-pnp 31520 0 (unused)
    ipv6 150036 -1 (autoclean)
    snd-via8233 7820 0
    snd-pcm 71264 0 [snd-pcm-oss snd-via8233]
    snd-timer 13156 0 [snd-pcm]
    snd-ac97-codec 30052 0 [snd-via8233]
    snd 35556 0 [snd-pcm-oss snd-mixer-oss snd-via8233 snd-pcm snd-timer snd-ac97-codec]
    usbcore 61696 0 [snd]
    soundcore 3716 0 [snd]
    af_packet 13800 1 (autoclean)
    3c59x 27568 1
    lvm-mod 65184 0 (autoclean)
    ide-scsi 8816 0
    reiserfs 193424 1

    cat /proc/mtrr
    reg00: base=0x00000000 ( 0MB), size= 512MB: write-back, count=1
    reg01: base=0xe0000000 (3584MB), size= 64MB: write-combining, count=1
    reg02: base=0xe5000000 (3664MB), size= 4MB: write-combining, count=1
    reg05: base=0xe0000000 (3584MB), size= 64MB: write-combining, count=1

    I wasn't clear on the fact that the card is OLD.. its not in an AGP slot.

    Also..funny thing.. I thought ya meant cat /sbin/lsmod.. boy did that give me a scare.. it spit out a whole bunch of junk and scrolled and scrolled and made system bell beeps... for a few seconds... damn!! gave me a real scare!... lol

  8. #17
    Linux Guru
    Join Date
    Oct 2001
    Täby, Sweden
    It's not AGP and MTRR works... I'm sorry, but I just don't know.

  9. #18

    I had similar problem

    For me the default screensaver for debian lenny worked very slow too. First of all I installed drivers for my 3D card, however this has not resolved the problem. After some time I disabled default screensaver and installed xscreensaver and xscreensaver-gl packages. From that point everything works fast and nice.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts