Find the answer to your Linux question:
Results 1 to 4 of 4
hello all... i have iptables installed on my linux box rh-7.3... Its can be accessed using /etc/init.d/iptables but the normal command for shell $iptables -A etc etc is not working... ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2004
    Posts
    2

    the bash command disappeared!!!


    hello all...
    i have iptables installed on my linux box rh-7.3... Its can be accessed using /etc/init.d/iptables but the normal command for shell $iptables -A etc etc is not working...
    the error it gives is: command not found

    It was alright till a few days back... then i uninstalled tcl without caring for dependency issues... i think this problem has something to do with it... but i don't know which package got uninstalled with tcl!!! which is now creating troubles for me...

    i uninstalled and then installed iptables again on linux box but it didn't work...

    helpp!!!!!!!

  2. #2
    Linux Engineer kriss's Avatar
    Join Date
    Jun 2003
    Posts
    1,113
    Are you shure you are root? And do you switch to root the proper way? eg. "su -"?

    Good luck

  3. #3
    Just Joined!
    Join Date
    Feb 2004
    Posts
    2
    yes!!! i am root!!!

  4. #4
    Linux Engineer kriss's Avatar
    Join Date
    Jun 2003
    Posts
    1,113
    If you do a "updatedb && whereis iptables" what do you get then?

    Good luck

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •