Hi,

I am trying to install mib2opennms on FC2.
When i run "./configure", the system throws an error msg
" error: mib2opennms requires libsmi"

i.e. libsmi is required to install mib2opennms.

But i have already installed libsmi from its rpm. (libsmi-0.4.3-3.i686.rpm)
I have checked that libraries
/usr/lib/libsmi.so.2
/usr/lib/libsmi.so.2.0.23
have been created by the rpm file.

I tried "./configure --libdir=/usr/local/lib/", but still the system throws the same error message.

can anyone PLEASEEEEEEEEEEEEEEEEEEEEEEE HELP......

Shobhit