Find the answer to your Linux question:
Results 1 to 2 of 2
Hello, this is my problem: I need to turn off mt firewall (Red Hat 8.0). On the main menu` - System Setting - Security Level - the security level is ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2003
    Posts
    38

    firewall (Red Hat 8.0)


    Hello,
    this is my problem: I need to turn off mt firewall (Red Hat 8.0).
    On the main menu` - System Setting - Security Level - the security level is set to 'high', so I tried to set to 'no firewall'.
    I confirm this change, I exit: but if I run it again, I see it's set to 'high' again!!
    I tried also logged as root, but the result is the same.
    Any ideas?

    Thanks in advance.

  2. #2
    Linux Engineer
    Join Date
    Jan 2003
    Location
    Lebanon, pa
    Posts
    994
    There is probably an iptables script that is executed in /etc/init.d that you can disable to stop running at boot.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •