Find the answer to your Linux question:
Results 1 to 3 of 3
I'm forwarding syslog using the syslog.conf file from the Linux machine to a Windows PC, now when the events get to the windows PC the date and time are gone ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Feb 2004
    Posts
    2

    syslogd config problem with RedHat 9.1


    I'm forwarding syslog using the syslog.conf file from the Linux machine to a Windows PC, now when the events get to the windows PC the date and time are gone from the message.

    For example in the messages file on the redhat box we have:
    Feb 26 17:24:18 systemname lameduck: test message

    But on the PC receiving the forwarded messages we get:
    systemname lameduck: test message

    Is there some setting that can be changed in RedHat/Linux to preserve the message so that the date and time come with the message?

  2. #2
    Linux Guru
    Join Date
    Oct 2001
    Location
    Täby, Sweden
    Posts
    7,578
    Sorry, the only way to do that would be to change that in syslogd's source. That probably isn't too hard in case you're a programmer, though.

  3. #3
    Just Joined!
    Join Date
    Feb 2004
    Posts
    2
    Thanks for the reply, its a shame it works differently then aix, and hp. I'm not sure how many others conform to the aix & hp format but Redhat doesn't .

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •