Today I upgraded Mozilla 1.4 to 1.6 by using apt.
After Downloading and installing the new version I installed the shockwave pluggin for mozilla.
Nothing strange so far.
Note: Mozilla was installed in /usr/lib/mozilla-1.6 so by default.
Somehow mozilla was unable to find the shockwave plugin, using the filemanager i took a look and voila, 3 files in the plugin dir.
So I thought; Let's uninstall mozilla.
Using the Add/Remove program option, it also removed : OpenOffice !!!!!?????!

I wanted to reinstall OpenOffice and automaticaly Mozilla 1.4 was also installed.

This is @#$@#.

So I ended up downloading the mozilla installer, installed it in the /usr/local/mozilla, installed shockwave; wow.. all worked.

Tried to reinstall OpenOffice, again the rpm manager wanted to install Mozilla 1.4.....

I just installed 1.6 .... Duhhhhh...

Currently downloading the installer from the OpenOffice site...



This is weird, since when does OpenOffice require the Mozilla 1.4 rpm ????

Anyone else experiencing this ?

Using: Fedora Core 1 ....

To get shockwave working I had to use rpmfind for this lib: libstdc++-libc6.2-2.so.3.. It could be found in the : compat-libstdc++-7.3-2.96.118.i386.rpm

Strange, way does it need C++ support for Red Hat 7.3 backwards compatibility ????