Find the answer to your Linux question:
Results 1 to 2 of 2
It only worked when i started Counter-Strike in WINE, but for some reason wine for mandrake is a piece of ****? so i used winex CVS and i can go ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2004
    Posts
    17

    K got new sound card installed but i cant get any sound?


    It only worked when i started Counter-Strike in WINE, but for some reason wine for mandrake is a piece of ****? so i used winex CVS and i can go through the menus but now i have no faint of sound. It says when i start a game that sound something could not be loaded, it is being used by another app. So i tried to turn off ESD i did it through GNOME Control center. But when i restarted i did the whole "bleh" | grep esd, and it was running, anyways just to see if it works i tried out cs, the sound still didn't work, so I tried to listen to music but no sound. So the last thing i have in my bag of tricks was to killall -9 esd... but it still didn't work. Can someone help me get my sound working properly. I was thinking cause i have both my onboard and my card installed maybe they are interfering with eachother? Thanx in advance!

  2. #2
    Linux Engineer
    Join Date
    Nov 2002
    Location
    Queens, NY
    Posts
    1,319
    Did you check the I/O and IRQs for the builtin and PCI sound card?
    The best things in life are free.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •