Find the answer to your Linux question:
Results 1 to 2 of 2
I'm trying to compile HAL 0.5.8 for my current box: VectorLinux 5.8 Standard RC3, with kernel 2.6.17.13 It already has DBUS included, but not HAL. Anyway, when running the configure ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Linux Newbie easuter's Avatar
    Join Date
    Jan 2006
    Location
    Portugal
    Posts
    194

    Compiling HAL 0.5.8 problems


    I'm trying to compile HAL 0.5.8 for my current box:

    VectorLinux 5.8 Standard RC3, with kernel 2.6.17.13

    It already has DBUS included, but not HAL.
    Anyway, when running the configure script it ends abruptly with this error:

    Code:
    checking for POLKIT... configure: error: PolicyKit not explicitly disabled and no PolicyKit found
    I've searched all over for a PolicyKit cource package, but all I find are mail-listings refering to it.

    also, ./configure --help indicated that its not recommended to disable POLKIT.

    Any ideas on this?

    Thanks in advance!
    All Empires rise and fall. The Microsoft Empire has already risen, only one way to go now...

  2. #2
    Just Joined!
    Join Date
    Jul 2008
    Posts
    1

    Install PolicyKit-devel

    Hi,

    Install PolicyKit-devel package.

    Joe
    Linux User: #361092
    Hackin Linux in Nairobi

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •