Find the answer to your Linux question:
Results 1 to 3 of 3
Dear Frendz, When my system is booted NUMLOCK is off. How can i enable the NUMLOCK when my system will boot. remeber that i m using RH Linux 8.0...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Mar 2004
    Location
    karachi
    Posts
    45

    NUMLOCK problem


    Dear Frendz,

    When my system is booted NUMLOCK is off. How can i enable the NUMLOCK when my system will boot.
    remeber that i m using RH Linux 8.0

  2. #2
    Linux Engineer kriss's Avatar
    Join Date
    Jun 2003
    Posts
    1,113
    That you must do in your BIOS. Atleast at my computer that is

    Good luck

  3. #3
    Just Joined!
    Join Date
    Mar 2004
    Posts
    30
    If you are using kde the advanced tab for your keyboard under peripherals has a radio button or check box that allows you to enable num-lock on startup or login.

    For a virutal console add the line below to your .bashrc file...

    setleds +num &>/dev/null

    For more info...

    man setleds


    Richard

  4. $spacer_open
    $spacer_close

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •