Find the answer to your Linux question:
Results 1 to 3 of 3
I have an ftp problem that has occured on a box running Whitebox EL4. When I try to ftp to the box using a computer running linux, I log in, ...
Enjoy an ad free experience by logging in. Not a member yet? Register.
  1. #1
    Just Joined!
    Join Date
    Nov 2006
    Posts
    3

    ftp problem on Whitebox EL4


    I have an ftp problem that has occured on a box running Whitebox EL4. When I try to ftp to the box using a computer running linux, I log in, password verified, changes to passive and disconnects, no route to host. I can ftp to the same EL4 using a windows machine, but not linux????? This is something that has occurred within the past 3 weeks. I have been able to ftp with a linux client in the past with no problem. I have not made any configuration changes to cause the problem. Port 20 and 21 are enabled in the firewall as always. I can turn off the firewall and I can ftp in. I have another machine configured the same and I do not have this problem. I have tried vsftp and proftp with the same results.



    Any ideas would surely??

    Hiwayman

  2. #2
    Just Joined!
    Join Date
    Dec 2006
    Posts
    33

    Smile disable firewall

    hi,


    try to ping from RL4 if not. disable firewall using


    iptables -F

    u can able to do ftp

  3. #3
    Just Joined!
    Join Date
    Nov 2006
    Posts
    3

    Found the answer

    I found the answer to the ftp problem http://kbase.redhat.com/faq/FAQ_45_2450.shtm

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •